Why is Quicken still not downloading Fidelity transactions?

Options
jlbumber
jlbumber Member

It stopped working when you went to the new download process [Removed - Violation of Community Guidelines]

From the number of people reporting this issue, you guys have a big problem to solve. [Removed - Violation of Community Guidelines]

Comments

  • bobfern13
    bobfern13 Member
    Options

    Same problem here.

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited May 2023
    Options

    @jlbumber - By "the new download process", do you mean Express Web Connect+ (EWC+)? If so, you should note that Fidelity has not cut in EWC+ and they still use Direct Connect (DC) like they always have.

    I and many others are have been able to reliably download transactions from Fidelity Investments for a long time. I think the last issue download issue I had was last September for a few days. Some have been experiencing issues downloading from Fidelity NetBenefits.

    So, I'm curious why you are experiencing issues. Please provide some additional information so some troubleshooting can begin and hopefully your connection with Fidelity will be restored:

    • Which Fidelity? Fidelity Investments or Fidelity NetBenefits.
    • Which type(s) of account(s) are you trying to download? Brokerage, IRA, Cash Management or…..?
    • Are you getting any error code(s) or error message(s)? If so, what are they?
    • Which edition and version of Quicken are you running? (Help > About Quicken)
    • Is your subscription unexpired? (Help > About Quicken)
    • What troubleshooting steps have you tried? Please be specific.

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

This discussion has been closed.