Payee Address Not Printing on Checks

I have been using Quicken since 1993, but now I can't get payee addesses to print on checks. In the Write Checks window, I used to be able to click on the white space above the memo line and type in an address, but it won't even let me place the cursur there.
If I enter the address in the Edit Address dialog box, it still won't print (or even preview in the white space).
Even payees listed in QuickFill and/or Vendor don't print address.

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't done so already, please do the following actions:
    • Even if you are on the latest software level already, download and install the latest Mondo Patch file from https://www.quicken.com/support/update-and-mondo-patch-20182019-release-quicken-windows-subscription-product to ensure your Quicken software is up to date and correctly installed.
    • Reboot Windows.
    • Validate and Supervalidate your Quicken data file.
    • If nothing helps, try to restore your Quicken data file from an Automatic or Manual backup taken just prior to the problems first occurring. https://www.quicken.com/support/how-backup-or-restore-your-quicken-data
     
    Validate and Supervalidate instructions
    First save a backup file prior to performing these steps
    Validate: 
    • Click File
    • Select Validate and Repair File...
    • Select Validate File
    • If the data file contains investment accounts also select "Rebuild investing lots". If you suspect that a damaged Quotes Price History causes your problems, also select "Correct investing price history" functions "Delete" or "Repair and Rebuild".
    • Click OK
    • Close the Data Log
    • Close Quicken (leave it closed for about 30 secs)
    • Reopen Quicken and see if the issue persists.
    Super Validate:
    • Click File
    • Press and hold both CTRL and Shift keys while you click Validate and Repair File...
    • Select Supervalidate File
    • Click OK
    • Close the Data Log
    • Close Quicken (leave it closed for about 30 secs)
    • Reopen Quicken and see if the issue persists.

  • Charles Hadlock
    Charles Hadlock Member ✭✭
    The Mondo Patch and the Vailidate seem to have corrected the problem.
    Thank you!