Quicken for Mac using period for thousands separator in Investing Portfolio Views

pjtallman Member


On Quicken for Mac when you view using Portfolio tab Investments, the period ⇒ '.' is being used as the thousands separator where it should be a comma ⇒ ','.

My Region is US and Number format is correct.

Here is sample of what I see for the Investing Portfolio tab…

You can clearly see that 'Market Value' column is using the period. It shows $94.263.41 where it should show $94,263.41. Note that ALL the number columns are using wrong format (i.e. currency and number of shares columns).


  • jacobs
    jacobs SuperUser, Mac Beta Beta

    What is your font, font size and row height setting in View > Register Text & Row Settings? I'm thinking there's a comma and it's being cut off because the font size is too large to display it. When I zoom in on your screen shot, there is a slight difference between the comma (what should be a comma) and period; the periods are perfectly round, but the commas are not.

    Also note that the bottom of the numbers are being cut off slightly. I think if you reduce the font size or increase the row height, you will see there are commas where they are supposed to be.

    Quicken Mac Subscription • Quicken user since 1993
This discussion has been closed.