One Step Update is Masking (XX) vendor names and account numbers (redux)

DrAzin Member ✭✭
I apologize for taking too long to post reply/update on this thread and it has been closed.

Here was the original post:

Something must have been updated so that information I need in order to categorize transactions is being masked out with XX's in the downloaded transactions in One Step Update. I am using Chase Bank at this point (bank and credit card accounts) and having this problem.

This makes the process extremely cumbersome to the point of being unusable because not only is it masking names of merchants (so I can't tell who it is), but it's also masking the last 4 digits of the account numbers for my transfers, and I have 5-6 accounts I have transfers from/to, so I don't have enough info to update my accounts.
Worse yet, for the transfers, it is assigning the same account for the transfer (back into the same account), so things are not even showing as an expense.

Example: Online Transfer To Chk ...xxxx Transaction#: 02/08

Is there a way to reverse this "downgrade"?

Thank you.


  • DrAzin
    DrAzin Member ✭✭
    Some additional information:
    1. It seems others have this same problem (this on Mac):
    2. I had called Quicken support who said it was Chase, and I called Chase who adamantly said it was being changed on the Quicken side.
    3. Thanks to @Chris_QPW for the tip on deleting the cache folder to get the log files viewable again (go figure!).
    4. I looked at the OFXLOG file and it does NOT seem to contain the Chase download logs anymore with the "new and improved" connection.
    5. I looked at the Cloud Sync Log and it does include the transactions and they are masked, but I am not sure if this is just a log *AFTER* the files have already been imported into Quicken (reflecting the already masked account information). Here is an example:
    {"id":"TX10000202304202023042018918388890231100000010","postedOn":"2023-04-20","txnOn":"2023-04-20","payee":"Online Transfer to CHK ...XXXX transaction#: XXXXXXXXXXX 04/20","amount":-100.0000,"inferredPayee":"Online Transfer to CHK ...XXXX transaction#: 04/20","inferredCoa":{"type":"BALANCE_ADJUSTMENT","id":"2"},"cpCategoryId":"21"},"mlKnownCategoryId":3000000000,"mlInferredPayee":"online transfer to chk ...xxxx transaction#:","type":"CASH_FLOW","isExcludedFromF2S":true,"isExcludedFromReports":true},

    So, that's where I am.
    @GetRdone also had this same problem as commented on the older thread.

    Thanks for any input, and I hope we can solve this because it's a pain the butt.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    I don't have a solution for you. Sorry. Only the programmers, both at the bank and at Intuit as the download service provider would be able to give an answer your question.

    However, it's been my experience that recording Transfer transactions into the respective registers as they occur and BEFORE you download transactions from the bank containing transfer confirmations yields the best results.

    If you are relying on Quicken to "automagically" fill your account registers from downloaded transactions, you may run into problems. Despite all efforts by the Quicken programmers, the "Autopilot" (that's my name for the part of the Quicken program which processes downloaded transactions and converts them into new register transactions) is not infallible. For that process to work 100% of the time one would need a crystal ball because the information downloaded from the banks often is just too terse and cryptic.

    You should, at least for a while, turn off the "automatically accept downloaded transactions into registers" setting to gain better control over what is downloaded and what to do with it.
    That takes the guesswork out of the Autopilot's process. Because a correctly entered transfer transaction already exists in your account registers, the Autopilot should just match the downloaded transfer transaction to the existing one in both accounts.

    Be sure to use distinct Payee Names for each transfer / credit card payment to avoid confusing Quicken - memorized payee entries.

    Where are the "Auto-accept downloaded transaction" settings?

    There are two places where this is controlled in Quicken for Windows:
    - Globally, for all accounts, in Edit / Preferences / Downloaded Transactions
    - For each account individually, the global setting can be overridden from the Edit Account Details screen, Online Services Tab. Look for blue text "Automatic Entry is: ON / OFF". Click the text to change the setting.

This discussion has been closed.