How can I generate a new EWC+ prompt for PNC?

Options

I may have selected "Skip now. I'll update later." Now I have no prompt to get started updating to EWC+ with PNC Bank. Help please.

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    A few ways that I can think of:

    • Just wait. Eventually PNC will prompt you, again, to reauthorize the connection. Worst case is the prompt will occur when PNC no longer accepts the EWC connection method and only accepts the EWC+ connection method.
    • Account Register > upper right Gear icon > Edit Account Details > Reset Account.
    • Account Register > upper right Gear icon > Edit Account Details > Deactivate (for each of your PNC accounts) > Setup Now (for just one of them…it will do the set up process for all of the accounts that have been deactivated).

    Before you reauthorize I strongly recommend doing the following:

    1. In the Opening Balance transaction (for each PNC account), enter and save the dollar amount into the Memo field. Sometimes the reauthorization process can cause the Opening Balance transaction dollar amount to change. Entering and saving it into the Memo field makes fixing this issue very easy and fast.
    2. Backup your data file.

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Options

    Hi @ddietrichson,

    Which downloading/connection method have you been using for your PNC accounts? If it is/was Direct Connect, you cannot move to EWC+ yet. If, on the other hand you were connecting via Express Web Connect (which seems likely if you actually received a prompt to go to EWC+) then you should go to "Tools" > "One Step Update".  That should bring up the prompt for EWC+.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

This discussion has been closed.