I have an old 401K that shows a 0 balance in the register, but shows .03 in net worth report

Options
joan7910
joan7910 Member ✭✭
edited July 2023 in Reports (Windows)

I have an old 401K that shows a 0 balance in the register, but shows .03 in net worth report. This issue has been going on for a long time. This account is closed in the register. I am running Quicken for windows. I am a long time user 24 years so I have a lot of data. I am running Version R50.14. I have tried validate and repair. I just recently had an issue with another 401K, and changing the preference to precise took care of that issue, so I was looking at this account to see if that had corrected this one, but it did not. Searched again for any solutions, but did not find any.

Answers

  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    Options

    Change the last SELL transaction(s) in the acct to "SELL ALL". You've got an itty-bitty fractional share left in some holding

    Q user since February, 1990. DOS Version 4
    Now running Quicken Windows Subscription, Business & Personal
    Retired "Certified Information Systems Auditor" & Bank Audit VP

  • joan7910
    joan7910 Member ✭✭
    Options

    Thanks for your response, I actually had tried that, forgot to mention it in my question. So I did some further sleuthing, used portfolio value and found the security that was the culprit. In the register it had a dividend as a sold transaction. Weird, during one of the updates it changed the transaction because for years the balance was 0, then all of a sudden it shows up as .03 as a balance. I was going to delete my question, but since you answered, wanted to give you the courtesy of a thank you.

This discussion has been closed.