Disabling prompt on transactions more than a year ago

Options
roneyg
roneyg Member ✭✭

I am backfilling transactions on an account not previously set up in Quicken. With each manual entry, I am prompted to confirm that the date more than a year prior is correct. Normally, I find this helpful to catch fat finger mistakes. If I turn off the feature until I complete this manual entry of dozens of transactions, will there be a way to restore the prompt? Or is it turned off forever?

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited June 2023
    Options

    Yes, you can later restore the Alert if you turn it off now. To do this go to Edit > Preferences > Alerts & Messages > Reset Quicken Warnings > OK. Note: Resetting Quicken Warnings will activate all Warnings you might have previously turned off. If you want other Warnings to be stopped again you will need to manually do that for each one as the Warning pops up, again.

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    The date error notification is turned on or off by selecting this entry in Edit / Preferences / Notify:

    While entering prior years' transactions, turn it off.
    When done doing so, turn it on again. There's no need to Reset Quicken Warnings.

This discussion has been closed.