Hiding a security - but still shows up on Portfolio Report (edit)

Options
HJackMiller
HJackMiller Member ✭✭
edited August 2023 in Investing (Windows)

I am hiding securities in the securities list, but they are showing up under a portfolio report. Any idea what I am doing wrong and how to fix this? Thanks in advance

Best Answer

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Answer ✓
    Options

    Hiding Securities only hides them from selection lists. This is by design.

    If you want to select securities to include in an Investing > Portfolio view, click on the Customize button and select them on the Securities tab. To select just the securities that are not hidden, go to the Securities tab, un-check the Show hidden securities box, then click Select all..

    In Investing reports, click on the gear at the top right and select from the Securities tab as described above.

    QWin Premier subscription

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Answer ✓
    Options

    Hiding Securities only hides them from selection lists. This is by design.

    If you want to select securities to include in an Investing > Portfolio view, click on the Customize button and select them on the Securities tab. To select just the securities that are not hidden, go to the Securities tab, un-check the Show hidden securities box, then click Select all..

    In Investing reports, click on the gear at the top right and select from the Securities tab as described above.

    QWin Premier subscription
  • HJackMiller
    HJackMiller Member ✭✭
    Options

    thanks so much. I appreciate it

This discussion has been closed.