You need to work on how you calculate realized gains under you "investment income" report.

Options
chriscray
chriscray Member
edited September 2023 in Investing (Windows)

"INVESTMENT INCOME" should not be shown in excess of 80 to 100 times the actual "realized gains" as in taxable gains whether it is in a capital gains report or income report. If you are going to present something as (INVESTMENT INCOME) it should show investment income which is only realized gains. You are presenting something that is not investment income as part of your "investment income report". This makes zero sense when those numbers are entered into investment accounts.

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    Are you referring to the Investment Income report?

    If so:

    1. Open the report
    2. Click on the Gear icon at the top right of the report.
    3. On the Advanced tab uncheck the box for Include unrealized gains.
    4. OK.

    Showing unrealized gains in this report is desired by some people when they want to get some insight into total Investment(s) performance. Everyone needs to decide for themselves if and when to have this box checked.

    Some other reports also include this option but the Cap Gains and Sch D reports do not.

    Did this resolve the issue for you?

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

This discussion has been closed.