Every deposit I enter shows as a debit so I have to make a correction on each entry

Jim Canaday
Jim Canaday Member

I am using a pc with Win 11. I installed Quicken a couple of months ago and this is happening every time. I am not using categories. I am using this for a basic checking account and that is all. This was never a problem with my old version of Quicken. There has to be a setting I can change to correct this.


  • volvogirl
    volvogirl SuperUser ✭✭✭✭✭

    Does the register use the 2 columns? Or just the single amount column? There are actually 3 columns...Payments, Deposit (or Charges & Payments) and Amount and then the Balance column. Don't use the single Amount column. Delete that column and just use the other 2 columns.

    That extra Amount column can be confusing. I would delete it and just enter the $ in the right column, either Payments or Deposit. Click on the Gear Icon right above the balance column, click on Register Columns and uncheck the "Amount" Column (1st one) and make sure the Deposit and Payment columns are checked. Payments is at the very bottom of the list.

    So is your deposits showing up in the wrong column? Do you download your transactions from the bank or manually enter them? Maybe it's using a prior transaction that was entered wrong.

    Oh, what version are you using? Are you using Windows Quicken or Mac? You posted this under the Mac section.

    I'm staying on Quicken 2013 Premier for Windows.

  • Jim Canaday

    I am only using the one column. Every deposits I make goes in as a debit so it is not pulling from previous entries. Unchecked the Amount and checked payment and deposit. I can use it now. Many thanks.

  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭

    And which "one column" is that? Can you show us a graphic of your register so that we can understand the issue?

    Q user since February, 1990. DOS Version 4
    Now running Quicken Windows Subscription, Business & Personal
    Retired "Certified Information Systems Auditor" & Bank Audit VP

  • UKR
    UKR SuperUser ✭✭✭✭✭

    I don't use the Amount field myself, being old-fashioned and used to using the two Payments and Deposits columns ever since Day One … and this old dog won't learn new tricks … 😀

    When using the Amount field, you would have to put a "+" or "-" sign in front of the amount to make it clear that it's supposed to be a deposit or a withdrawal. Quicken may make assumptions based on prior use of a Payee Name … if you used this payee for a withdrawal/credit card charge in the past, it'll default to a withdrawal for a new transaction with the same payee.

    Please ensure that all optional settings in Quicken pertaining to recall, memorization, automatic categorization and renaming of payee names are enabled.
    You find those settings in Edit / Preferences / Data Entry & Quickfill.
    This will make it easier to enter transactions for "repeat customers" like monthly utilities payments, the paycheck, the shopping trip to the supermarket, etc. Once you have entered a transaction and are about to enter one for the same Payee Name, Quicken will show you a list of memorized payees and you can select from it. This results in a prior transaction's data being copied into the new transaction area. Make any changes as needed and you'll have your new transaction with less typing.

    Also consider setting up and using Scheduled Reminders for those monthly bills, the paycheck, etc.
    Again, this will help making data entry easier.

This discussion has been closed.