Security not showing in portfolio

Options
bcompaine
bcompaine Member ✭✭
edited November 2023 in Investing (Windows)

I have a security (CREF Money Fund R1) that does not show up in the account in my portfolio. It IS there if I click on "holdings" for that account. I've made sure it is not hidden, played with asset class, etc. I have not trouble seeing R2 and R3. For those two, there is a CUSIP ID, but not for the R 1. Frustrating and I've spent too much time getting this to work. Help.

Answers

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited October 2023
    Options

    Have you checked the Portfolio settings - to make sure it is "included"

    Investing —> Portfolio —> Options or Customize —> Securities -

  • bcompaine
    bcompaine Member ✭✭
    Options

    Thanks, but already shows included. I've been using Quicken for 35 years (pre-Windows), so know the usual traps. Other thoughts?

  • volvogirl
    volvogirl SuperUser ✭✭✭✭✭
    Options

    Does the security show up in the Security list? Maybe it's in another account?

    I'm staying on Quicken 2013 Premier for Windows.

  • bcompaine
    bcompaine Member ✭✭
    Options

    Thanks for the suggestion. However, it is in the Security List and it doesn't appear in any other account. When I start a new transaction in the account that includes R1, it appropriately pops up as I type its first letters in the Account box. And, as noted, if I click Holdings it's there. But not in Portfolio, which, of course, makes that account and the Portfolio totals wrong.

  • volvogirl
    volvogirl SuperUser ✭✭✭✭✭
    Options

    another idea. Could the buy have the wrong date on it so it shows up somewhere else in the transaction list? Like a future date? Try entering a Sell for it and see if the right # of shares is available.

    I'm staying on Quicken 2013 Premier for Windows.

  • bcompaine
    bcompaine Member ✭✭
    Options

    I have made that mistake a few times in the past. But there are several transactions in this account for the R1 security over the past year—and one with a future date would show up on the bottom (most recent) in the account. I did just try a "Sell All Shares" transaction, and the precise and correct number of shares was filled in.

    I appreciate your suggestions.

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited October 2023
    Options

    in the Security List for this entry - what boxes are [x] checkmarked vs R2/R3

  • bcompaine
    bcompaine Member ✭✭
    Options

    All three are the same: "Download Quotes." I've also tried with and without X for Watch List for all three. They are all the same Asset Class and Type. The only difference is there is no CUSIP ID only for R1. I have the CUSIP, but cannot enter it manually. I've tried several suggestions from Quicken Help to get it in, but none work.

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Options

    Is the only issue that it doesn't appear in the Portfolio View, or am I misunderstanding?

    I just "bought" QCMMRX dated yesterday and it immediately appeared in all my Portfolio Views without any further action on my part. I also cannot give it a CUSIP. Something might be corrupted in your file. Have you tried all the usual troubleshooting steps?

    Quicken user since version 2 for DOS, now using QWin Biz & Personal Subscription (US) on Win10 Pro.

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Options

    If there is no CUSIP ID for the R1 security you see in the Holdings view in Quicken, that means it is not matched to any of the securities that are being downloaded.

    Click on the gear at the top right of the account and select Reconcile Shares. Are there two lines, one that shows X shares of something and 0 in Quicken, and the second line showing 0 shares of the same thing and X shares of your R1 security?

    They might have very similar names and the "something" security might be hidden in your Security List.

    QWin Premier subscription
  • bcompaine
    bcompaine Member ✭✭
    Options

    I went to another account and made a Buy transaction for QCMMRX (the R! fund). Quicken didn't recognize QCMMRX, although it' should already be associated with the RI in the other account. So I set it up as a new security. The result: the same. It does not show up in this other account in Portfolio, though it is there when I look at Holdings. Seems like we're all baffled.

This discussion has been closed.