Credit Card Accounts

WRHWRH
WRHWRH Member ✭✭

I have been using quicken for a number of years. Recently I have two credit card accounts that are not correctly posting payments.

When I enter a withdraw in my checking account for a payment and transfer it to my checking account using the [transfer_to_account] technique it treats is a a withdraw on the checking but actually adds the amount to the balance on the credit card side.

The two credit cards that are not working are Fidelity (Elan) and Chase.

Any one have an idea what is wrong? Both counts have been there for a while and worked previously.

Comments

  • volvogirl
    volvogirl SuperUser ✭✭✭✭✭

    That is a common question. Sounds like you're running a credit balance. Is the balance in red or black? Look back through your transactions and maybe you'll spot one that was entered backward. Or a payment in the charge column or a charge in the payment column. Look around back where this first started happening.  Or maybe you are missing some charges? 

    If the balance is in Black, it means you have a credit on the card.  Like if you overpaid the bill or got a refund for something you returned.   When you enter a charge it will reduce (decrease) the credit you have available on it.   And a payment will increase the balance.

    Also make sure you have the right starting balance.  If it's zero you might need to add a beginning balance for when you started the account in Quicken.

    The credit card balance you OWE should be in RED. If the balance is Black then it's showing the credit card company owes you and you have a credit balance. And then when you make a payment it's like the cc owes you more. So you need to go back though your entries and find where the balance switched to black to being in your favor.

    See this for more info.....

    A Positive (Black) Balance in a Credit Card Account 

    I'm staying on Quicken 2013 Premier for Windows.

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭

    @WRHWRH - Have you recently done Reset Account or Deactivate/Reactivate on these accounts? (I suspect you did with the Fidelity card because the server issues Elan had during Sep and earlier this month required many card holders to Deactivate/Reactivate in order to get transaction downloads working, again.)

    Doing either of these things have been known to sometimes cause 3 possible issues:

    1. Changed the Opening Balance transaction dollar amount. If you do not know if that has been changed, you could restore a backup file from before when you started having this issue to see what the Opening Balance dollar amount should be. If the dollar amount is different in the backup file, change that Opening Balance transaction dollar amount in your main file to match it.
    2. Duplicate transactions get entered into the account register. You will need to scroll backward from the current date to see if any duplicate transactions have been entered. You you find any, delete one of the duplicates and keep the other.
    3. Much less common….A 2nd Opening Balance transaction gets entered. If you click on the real Opening Balance transaction and the click on the Payee column header the register should be sorted alphabetically and you can then easily see if you have a 2nd such transaction. Delete the one that is wrong.

    Any one of these things can contribute to what @volvogirl was describing.

    (Quicken Classic Premier Subscription: R54.16 on Windows 11)

This discussion has been closed.