Transfers

Options
Churchlady
Churchlady Member ✭✭

Is there a way to record a transfer so it doesn't show up as an expense?

Answers

  • volvogirl
    volvogirl SuperUser ✭✭✭✭✭
    Options

    Where is it showing as an expense? Are you using Windows or Mac? A transfer is not income or expense. You either enter the other account in the Transfer column or in the Category with square brackets like [Savings Acct].

    I'm staying on Quicken 2013 Premier for Windows.

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited October 2023
    Options

    In a QWin report, click on the gear at the top right then on the Advanced tab, where there is a setting for transfers.

    • Include all includes all transfers
    • Exclude all excludes all transfers
    • Exclude self transfers includes all transfers except those to the same account, like Opening Balance and balance adjustments
    • Exclude internal (probably what you want) excludes self transfers and transfers to and from accounts that are not included in the report.

    If you need finer control over which accounts are included, you can use the above in combination with selecting individual accounts to include on the Categories tab.

    QWin Premier subscription
  • RickO
    RickO SuperUser, Mac Beta Beta
    Options

    In QMac, you can enter the transfer account in the Transfer column and an expense category in the Category column. To record a transfer that is not an expense, you will want to use the special category "Transfer" in the category column. I think it's the same in QWin.

    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Options

    In QWin there is no Transfer column in a register and you can't assign a Category to a transfer. You can, however, assign a tax line item or a Tag.

    If you want to assign a Category to money transferred between accounts, you would have to record it as 2 separate transactions, one in each account.

    QWin Premier subscription
This discussion has been closed.