B of A CC. New Account #. Linked. Now no running Balances show

Options
QknConfused
QknConfused Member ✭✭

Due to Fraud activity on my Bank of America Credit Card, I deactivated the Old Account, then linked to New Account. Current New Account balance is correct, but no running balances show. I'm missing over 10 years of balances. What might I have done wrong and how can I fix it? I do have a recent back up.

Best Answer

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    Answer ✓
    Options

    "New Account balance is correct, but no running balances show. I'm missing over 10 years of balances."

    I take it that the "Balance" column is there and the crux of the problem is that a good part (or all) of the historic transactions are not?

    You have three ways of going here:

    1. Leave both the old and the new Quicken BofA Accounts in your file. If the current balance shown in the new Account is correct then you will have two "BofA credit card" Accounts: the old one with history using the old CC number and the new Account with the new CC number. Reports can be run on the two Accounts showing the history of transactions and balances. You don't lose any information, it just happens to be sitting in two different Accounts.
    2. Move all the transactions in the old Account to the new Account, then close the old Account.
    3. Open that recent backup, disconnect the old Account from BofA. Erase the Financial Institution and Account Number on the General tab. Close Quicken and then open it after a minute or two. Then go to that Account and click on "Set up Now" under online services. That should allow you to specify BofA as the Financial Institution and Quicken should find the "new" credit card Account at BofA. "LINKING" that credit card Account to the existing credit card Account will fill in the Account Number information. Make sure that you correctly handle duplicate downloads (if any) properly with the first download after establishing the link.

Answers

  • hpllc
    hpllc Member ✭✭✭
    Options

    Which product are you using and is it Windows or Mac. See a post potentially related to this, Credit Card TXN not downloading & no online balance shown if Select Business Account Intent

  • QknConfused
    QknConfused Member ✭✭
    Options

    hpllc,

    Quicken Classic for Windows on a PC.

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    Answer ✓
    Options

    "New Account balance is correct, but no running balances show. I'm missing over 10 years of balances."

    I take it that the "Balance" column is there and the crux of the problem is that a good part (or all) of the historic transactions are not?

    You have three ways of going here:

    1. Leave both the old and the new Quicken BofA Accounts in your file. If the current balance shown in the new Account is correct then you will have two "BofA credit card" Accounts: the old one with history using the old CC number and the new Account with the new CC number. Reports can be run on the two Accounts showing the history of transactions and balances. You don't lose any information, it just happens to be sitting in two different Accounts.
    2. Move all the transactions in the old Account to the new Account, then close the old Account.
    3. Open that recent backup, disconnect the old Account from BofA. Erase the Financial Institution and Account Number on the General tab. Close Quicken and then open it after a minute or two. Then go to that Account and click on "Set up Now" under online services. That should allow you to specify BofA as the Financial Institution and Quicken should find the "new" credit card Account at BofA. "LINKING" that credit card Account to the existing credit card Account will fill in the Account Number information. Make sure that you correctly handle duplicate downloads (if any) properly with the first download after establishing the link.

  • QknConfused
    QknConfused Member ✭✭
    Options

    Thank you Tom! Good news! Without my doing anything since yesterday, today the balance column is populated and correct.

    To clarify, I did not have two concurrent BA credit cards showing. Just one file showing transactions, with debits and credits, but no entries in the Balance column.

This discussion has been closed.