Data Input / Keystrokes - It's the little things that count

jts89 Member
edited December 2023 in Investing (Mac)

Converted back to Quicken after SEE Finance appears to have sunsetted. Anyone else notice when entering in Investment activity if you put in a new Reinvest/Dividend that tabbing through the fields does not work? It works with Buy action. Also notice that stock splits when you enter in the date it doesn't appear.

I get that developers have bigger fish to fry but sometimes it is the little things that make a user experience great.


  • jacobs
    jacobs SuperUser, Mac Beta Beta

    When I tab through the fields entering a dividend or reinvested transaction, it works as expected for me. It's no different than any other type of investment transaction, like a Buy or Sell. I enter my investment accounts manually, so I use this all the time.

    I'm also not seeing the problem you describe with missing the date in a stock split transaction I just tried one, and it also worked as expected for me. I entered the date and Type=Stock Split, and the date at the top and below under the account name remains exactly the date I entered, and stays that way as I tabbed through and completed the transaction and saved it.

    So I'm thinking there might be some setting in your macOS causing the unexpected behavior you're seeing. for instance, in System Settings > Accessibility > Keyboard, is Full Keyboard Access turned off? In System Settings > General > Language & Region, is your region set to the United States?

    Quicken Mac Subscription • Quicken user since 1993
  • jts89
    jts89 Member

    Sorry my bad, I find the problem is when you are adding missing shares via the Portfolio not the transaction tab. The transaction tab I have no problems

This discussion has been closed.