Don't want "Compare to date" column in report

Options
fitrich
fitrich Member ✭✭
edited March 30 in Reports (Windows)

I don't want to display a "Compare to date" column in my monthly income and expense report. How do I get rid of it? It wasn't an option in 2023 and earlier. Now it seems like it has to be there.

Best Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Answer ✓
    Options

    It sounds like you are looking at one of the Comparison reports but that what you want to be looking at is one of the Income and Expense reports (under Spending). Please confirm exactly which report you are referring to.

    Also, there was a Preference added to Quicken a few months ago (Dec?) that has been causing some unexpected and undesired changes to reports. Go to Edit > Preferences > Early Access. Are either of the two boxes there checked? If so, uncheck them and click on OK. Reopen the report. Did that resolve the issue?

    (Quicken Classic Premier Subscription: R55.15 on Windows 11)

  • fitrich
    fitrich Member ✭✭
    Answer ✓
    Options

    Thanks Boatmaniac! Your fix was perfect. Enjoy the water!

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Answer ✓
    Options

    It sounds like you are looking at one of the Comparison reports but that what you want to be looking at is one of the Income and Expense reports (under Spending). Please confirm exactly which report you are referring to.

    Also, there was a Preference added to Quicken a few months ago (Dec?) that has been causing some unexpected and undesired changes to reports. Go to Edit > Preferences > Early Access. Are either of the two boxes there checked? If so, uncheck them and click on OK. Reopen the report. Did that resolve the issue?

    (Quicken Classic Premier Subscription: R55.15 on Windows 11)

  • fitrich
    fitrich Member ✭✭
    Answer ✓
    Options

    Thanks Boatmaniac! Your fix was perfect. Enjoy the water!

This discussion has been closed.