Cannot change Cash Representation on Fidelity Account

reddog Member ✭✭
edited April 16 in Investing (Windows)

I want to have a particular money market fund be considered the cash balance in a Fidelity account. I know that I should be able to change this in the Update Cash Balance window by choosing the Cash Representaton button. However, this button does not appear for my Fidelity account (though it appears for other brokerage accounts). Is there a workaround or fix to this?

Thank you

(Quicken for Windows, R55.13)


  • Frankx
    Frankx SuperUser ✭✭✭✭✭

    Hi @reddog

    Is the account a retirement account (i.e. an IRA, rollover IRA, 401k, etc)? If so, that would cause the "Show cash in a checking account" not to appear, even if it is in a "brokerage-type" account.


                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭

    This is not a "Show cash in a checking account" issue, this refers to the option to have Quicken ignore transactions that move cash into and out of a sweep fund and leave the money as Cash in a brokerage account.

    This option is affected by the setting at Edit > Preferences > Downloaded transactions > "Never interpret downloaded money market funds as cash" and is apparently only available for some brokerages.

    QWin Premier subscription
This discussion has been closed.