How to stop Tax Spouse category appearing on custom reports (edit)

Options

Was there any resolution to stop the 'Tax Spouse' category from appearing when I run custom reports? I saw dialogue on this issue by others, but no resolution.

Best Answer

  • QuickUserPSP
    QuickUserPSP Member, Windows Beta Beta
    Answer ✓
    Options

    @gwoody17 - there have been reports from several other users with this exact same issue. The solution for the time being is to go back to the "old" report interface.

    Go to Preferences→Early Access, and then uncheck both "Reports & Graphs Center" and "Customize Reports".

Answers

  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    Options

    Have you used that category? In your Category list, have you tried clicking on HIDE for that category?

    Q user since February, 1990. DOS Version 4
    Now running Quicken Windows Subscription, Business & Personal
    Retired "Certified Information Systems Auditor" & Bank Audit VP

  • gwoody17
    gwoody17 Member
    Options

    Yes, I clicked on 'HIDE', but it still shows up on these custom reports.

  • QuickUserPSP
    QuickUserPSP Member, Windows Beta Beta
    Answer ✓
    Options

    @gwoody17 - there have been reports from several other users with this exact same issue. The solution for the time being is to go back to the "old" report interface.

    Go to Preferences→Early Access, and then uncheck both "Reports & Graphs Center" and "Customize Reports".

  • gwoody17
    gwoody17 Member
    Options

    That worked! Thank you!

This discussion has been closed.