Spending "without taxes" button doesn't do its job.

Options

taxes remain in the list of categories shown.

Best Answer

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Answer ✓
    Options

    @RNeisser - What @QuickUserPSP and I are saying is that there needs to be a tax line item associated with the category as highlighted in green in this picture. If there is only a check mark shown (as highlighted in yellow) it means that a tax line item still needs to be associated with that category.:

    To associate a tax line item to a category:

    1. Right click on the category and click on EDIT to get the Edit Category popup.
    2. Click on the Tax Reporting tab.
    3. Make sure the box for Tax Related Category is checked.
    4. Select the appropriate Tax Line Item from the drop-down menu. (There will be a description of each Tax Line Item in the box below the drop-down.)
    5. The Standard Line Item List is what Quicken defaults to and it will provide the most common line item options to choose from. If you don't find the one you are looking for, try selecting the Extended Line Item List to see if the line item you need is included there.
    6. Save.

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    Are the categories you are using for taxes associated with the appropriate tax line items? To check on this: Tools > Categories List > select the category(ies) in question > does it show a tax line item in the Tax Line Item column toward the right? (If you do not see the Tax Line Item column, click on the Gear icon at the top on the right under the New Category button. Then check the box for Tax Line Item.)

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

  • RNeisser
    RNeisser Member ✭✭
    Options

    Many thanks Boatnmaniac for taking the time to respond. Yep I checked and all those tax items are checked off as a tax line item. I restarted my Quicken but still when I click on just spending without taxes, the taxes stay in the column.

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    Another thing to check: Edit > Preferences > Early Access > uncheck any boxes > OK. Early Access has been known to sometimes cause issues with reports and turning it off like this can sometimes resolve those issues.

    Also, sometimes shutting down and restarting Quicken will fix some issues but other times a system reboot might be needed.

    If neither of these helps to resolve the issue: What version of Quicken are you running? (Help > About Quicken)

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

  • QuickUserPSP
    QuickUserPSP Member, Windows Beta Beta
    Options

    @RNeisser - in addition to checking the category off as a tax item, are you also adding an actual tax line item to the category? If you just check the item as a tax item, but leave the tax line item box empty, the item will still show when you choose Spending without Taxes.

    You can double check this by looking at the "Tax Line Item" column in your Payee List. If the column just shows a checkmark, it needs an actual tax line item to not show in the report.

  • RNeisser
    RNeisser Member ✭✭
    Options

    Thank you quick user. I'll check this out soon.

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Answer ✓
    Options

    @RNeisser - What @QuickUserPSP and I are saying is that there needs to be a tax line item associated with the category as highlighted in green in this picture. If there is only a check mark shown (as highlighted in yellow) it means that a tax line item still needs to be associated with that category.:

    To associate a tax line item to a category:

    1. Right click on the category and click on EDIT to get the Edit Category popup.
    2. Click on the Tax Reporting tab.
    3. Make sure the box for Tax Related Category is checked.
    4. Select the appropriate Tax Line Item from the drop-down menu. (There will be a description of each Tax Line Item in the box below the drop-down.)
    5. The Standard Line Item List is what Quicken defaults to and it will provide the most common line item options to choose from. If you don't find the one you are looking for, try selecting the Extended Line Item List to see if the line item you need is included there.
    6. Save.

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

  • RNeisser
    RNeisser Member ✭✭
    Options

    Boatnmaniac, thank you for your guidance and patience. I returned from vacation and, yes, added the tax line item to the tax entries—voila, it worked! However, when I click on 'spending without taxes, ' the taxes do not show.

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited May 23
    Options

    @RNeisser - Hope you had a great vacation. And I'm glad adding the tax line item to the tax categories worked.

    However, when I click on 'spending without taxes, ' the taxes do not show.

    That is what it is supposed to do….not show the tax categories. Please explain your concern because I am having difficulty understanding.

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11