Need help zeroing investment account

Options
LeaningTower
LeaningTower Member ✭✭
edited May 23 in Investing (Windows)

Hi guys,

I had a small investment account which I transferred in full (trustee to trustee transfer) to another investment account. However, four of the securities in my old Quicken account did not zero out; they still had tiny fractional shares in the Account Holdings window (to 4-5 decimal places), which equals a grand total value of $0.04 (4 cents).

I tried using adjust share balance and remove shares to zero out those fund balances. But my Quicken account still shows the same 4-cent account balance (securities value and total market value in register).

I tried going back through all my previous transactions to track down how I may have accrued these discrepancies so I could correct them properly. All I got out of that was a headache and eyestrain. And it's really not worth it for $.04

Can anyone advise how to fix this?

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    For each of these securities, have you tried changing the last Sell transaction from a manually entered number of shares to using the "Sell all shares" button? Keeping the sale amount the same, this should sell the fractional quantity and zero out the holding.

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Options

    Actually, the last transaction for each of those securities in that account should have been a Remove Shares created from a Shares Transferred function. But the Remove action does not offer an “all shares” option. You can still try to tweak the shares removed as needed to zero the security out.

  • LeaningTower
    LeaningTower Member ✭✭
    Options

    Yes, q lurker; the final transactions in Quicken for each security are Shares Removed. This weekend I'll try editing those transactions.

    If anyone can suggest any other options, I'm still listening

  • ichowhsu
    ichowhsu Member
    Options

    I am having similar issues. The "Remove shares" function only worked on one stock but not the others. I also tried "Sell shares" but the stock still showed in the account and portfolio. I think the "Remove shares" function is not recognized the stock being removed. I had these stocks for many years perhaps they are not registered as the same in Quicken. Can someone help?

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Options

    First I would go to Edit > Preferences > Investment and make sure the Show hidden transactions box is checked. Then go to the account and see if there are any Placeholders dated after the date you are trying to zero it out. If so, delete them.

    Also you could select a transaction in the account and hit Ctrl-Z to recalculate the account.

    Please let us know if either of those actions makes a difference.

    QWin Premier subscription