Report of Banking Transactions includes Payees not selected

Options
wjmcnicoll
wjmcnicoll Member ✭✭✭

When I try to run a Banking Transaction report with a very few Payees selected the report is including a seemingly random selection of other Payees. I choose Payees to include by first using Clear All, then selecting the Payee(s) I'm interested in by searching and selecting.

Additional Payees appear on the report and when I return to the input menu they are selected in the list, though I did not select them.

This seems to be a bug. I've been seeing it for a while.

Comments

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited May 12
    Options

    This is usually caused by the new reports interfaces.

    To disable, go to Edit > Preferences > Early access and un-check both boxes. Restart Quicken and re-create the report.

    Please let us know if that resolves the problem for you.

    QWin Premier subscription