incorrect Vanguard account numbers at one step update activation

Options

Quicken for Windows R56.9 Recently began experiencing errors when downloading Vanguard activity: "an error occurred" (no error code). Attempted account reset and also disconnecting/reconnecting online services. In reconnect attempt, Q retrieves (or Vanguard delivers?) incorrect account numbers for some -but not all- accounts in the "Quicken has found the following accounts" one step update activation window. Any ideas? Thanks!

Best Answer

  • ktausend
    ktausend Member ✭✭
    Answer ✓
    Options

    SOLVED- thanks for the help. The problem was with the connection to my Vanguard self-401k account. I set up quicken to download individual fund holdings into a single account, but Vanguard has self-40ks, SEPs, etc. set up to download individual fund holdings- there is no option on the Vanguard site to download all fund holdings into a single Q account, as is the (default) option for other Vanguard IRA and brokerage accounts. I simply disabled online setup in Q for the self-401k, and the rest of the IRA and brokerage accounts connected and downloaded transactions as normal. Vanguard has sold the self 401, SEP etc. business to Ascensus so I'll set direct connect w Ascensus in July when they complete the handover.

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    Are the account numbers in the Account column are wrong or are the account numbers in the Nickname in Quicken column wrong?

    Are these 2 accounts new or were they previously set up in Quicken?

    Have you tried clicking on the drop-down menu in the Action column to make sure they are being linked to the correct accounts in Quicken? (This will only work for accounts that were previously set up in Quicken.)

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

  • ktausend
    ktausend Member ✭✭
    Options

    Thanks for your reply. The 2 accounts are longstanding Vanguard accounts that have been connected to Vanguard and successfully auto-updating for years. The 2 account numbers indicated by the arrows are "suddenly" wrong; the nicknames are correct. All Vanguard acct #s are numeric, yet the 2 mismatched "found" acct numbers (hidden by "XXs") are alphanumeric. I first received "an error occurred" during a routine auto-update. At that point I first attempted to reset the Vanguard account (same result) and then disconnecting and reconnecting ALL of my vanguard accounts using the online services tab for each. Thx for any help!

  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    Options

    The text that appears in the "Account" column is supplied by the financial institution and is not intended to be an "account number": it's an (often artificial) "account name". A portion of that "account name" may utilize digits from the real-world account number, but it's not an "account number".

    I suspect that a better way to express your problem would be to say that Quicken has "mis-matched" a couple of downloaded accounts to the wrong existing Quicken accounts.

    When that happens (and it has happened more than one might expect), the simple solution is to "manually match" the downloaded account to the correct existing Quicken account. Just click the downward arrow in the Action column and select the correct Quicken account. 

    [I believe that the "Add Account" process is the most reliable way to, not only Add a NEW account to Quicken, but to re-activate existing Quicken accounts that have been de-activated. But the user always has to insure that the Action column is correct - if it's not correct, it's the user's job to make it correct. And when the Action column says "Link to existing", the user needs to be certain it is the correct "existing" account.]

    -JP

    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the Quicken Windows FAQ list

  • ktausend
    ktausend Member ✭✭
    Options

    Thanks- I have made sure the "found" accounts are correctly linked under the account actions dropdowns. Still receive error.

  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    Options

    In your initial post in this discussion you said:

    "In reconnect attempt, Q retrieves (or Vanguard delivers?) incorrect account numbers for some -but not all- accounts in the "Quicken has found the following accounts" one step update activation window."

    [Vanguard formats a downloaded investment Account Name by suffixing "XX" followed by the last 4 digits of the real-world account number, to the text "Investment" (for non-retirement accounts) or "IRA" (for IRA accounts.]

    Since the text in the Account column in the Activate One Step Update dialog is NOT an "account number" (thus cannot be an "incorrect ... account number"), and since you say all your Quicken accounts are correctly linked to your real-world Vanguard accounts: what exactly is the problem?

    If you're still having the original problem - the one you had before you "reconnected" to Vanguard and posted here - which is not clear from your problem description; your problem doesn't appear to have anything to do with the screen shot in your original post.

    Since I can't find definitive information in your posts that indicates what caused your original problem, I suggest you consider a couple of approaches to try to gather more info and insure good links to Vanguard.

    Approach 1 (create a "reference point" for the Vanguard-to-Quicken relationship)
    - Create a New (test) Quicken file
    - Use the Quicken "Add Account" process to setup all (and only) your Vanguard accounts
    - Retain the downloaded Account Name as the name for each Quicken account
    - Note any discrepancies

    Approach 2 (make another attempt to overcome the original problem)
    - Backup your regular Quicken file (to a different location from any other Q backups)
    - Deactivate ALL Vanguard accounts (including any possible "hidden" Vanguard accounts)
    - Use the Quicken "Add Account" process to "reactivate" all Quicken Vanguard accounts, paying particular attention to the "Link to existing" account chosen by Quicken
    - Note whether subsequent downloads exhibit the original problem

    If approach 2 doesn't prevent the original problem from occurring, I suggest using Help > Report a Problem to notify the Quicken developers. Plan to send a Sanitized copy of your Quicken data and your Quicken log files. Do not expect any reply.

    You can also contact Quicken Support to see if they have any pertinent information on problems with Vanguard.

    [I download 5 Vanguard (non-retirement and IRA) accounts multiple times a week. I have not experienced any problems with Vanguard downloads. I'm currently using release R56.9, but had no problems in earlier releases either.]

    -JP

    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the Quicken Windows FAQ list

  • ktausend
    ktausend Member ✭✭
    Answer ✓
    Options

    SOLVED- thanks for the help. The problem was with the connection to my Vanguard self-401k account. I set up quicken to download individual fund holdings into a single account, but Vanguard has self-40ks, SEPs, etc. set up to download individual fund holdings- there is no option on the Vanguard site to download all fund holdings into a single Q account, as is the (default) option for other Vanguard IRA and brokerage accounts. I simply disabled online setup in Q for the self-401k, and the rest of the IRA and brokerage accounts connected and downloaded transactions as normal. Vanguard has sold the self 401, SEP etc. business to Ascensus so I'll set direct connect w Ascensus in July when they complete the handover.