An active investment is not appearing in the drop down box when adding transactions.

Options

This started sometime after 4/10/24. Other investments working fine. Problem investment appears in account.

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Options

    Go to Tools > Security list. Check the show hidden securities box and make sure the problem security is not hidden.

    QWin Premier subscription
  • jwolf1123
    jwolf1123 Member ✭✭
    Options

    The problem security appears within the account in my portfolio view. I ca also see all the historical entries. It just doesn’t appear in the drop down or in the securities shown in Tools.

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Options

    That's why I asked you to check the Security List, and to make sure the Show hidden securities box there is checked.

    Hiding a security removes it from selection lists but not elsewhere.

    QWin Premier subscription
  • jwolf1123
    jwolf1123 Member ✭✭
    Options

    So apparently the drop down box that appears when entering data for a security pulls from the security list in Tools. Makes sense. But my active security which appears in my portfolio is not in that list. How is that even possible?

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited May 15
    Options

    Newly added securities are supposed to be added automatically to the Portfolio views, but sometimes they are not. Click on Customize at the top of the view and make sure the security is selected on the Securities tab.

    Or maybe I misunderstood your last post. The Hide box in the Security List only de-clutters the dropdowns, it does not affect what is displayed elsewhere in Quicken.

    QWin Premier subscription