Main display page had become undocked

Options

I use a main page for most of my work. It shows the accounts on the left side and on the right it shows the register for the selected account. Each section is in its own "locked" section…one window.

Somehow this is all messed up. There are two windows…one for accounts and one for the register….they seem to be undocked…..and are not formatted to show both sets of content.

there must be a way to reset this page….but I can't figure it out

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    I am having a difficult time understanding what you are describing. Is this similar to what you are seeing but you want to have the left side with the accounts in a smaller view and to show the right side for the register being a larger view? If this is the case, then you can change the location of the divider line to accomplish this as noted in this picture.

    If this is not the issue you are trying to describe, would you be able to take a screen shot of what you are seeing, edit it to remove or hide personal or confidential information, save it as a picture file and then click and drag that picture file to "Leave a Comment" with any additional information you think might be helpful?

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

  • nancy@
    nancy@ Member ✭✭
    Options

    that is the issue. I moved the divider just as you recommended. Is there a way to lock the size of each side in place? Or is there a "standard" view that can be selected.

    Basically, I have no idea how this got out of whack.

    thanks a lot….very helpful

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    edited May 15
    Options

    Edit > Preferences > Register

    Un-check "Use pop-up registers"

    Quicken user since version 2 for DOS, now using QWin Biz & Personal Subscription (US) on Win10 Pro.

  • QuickUserPSP
    QuickUserPSP Member, Windows Beta Beta
    Options

    @nancy@ you can also "undo" those pop-up registers by clicking on "View" in the Menu Bar and unchecking "Use Pop-up Registers"

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited May 15
    Options

    I'm glad that it worked for you. In answer to your question: I am not aware of any way to lock the sizing of each section nor am I aware of a "standard" size. What should happen is that when you close Quicken it should remember your last setting of it so when you open it the next time it will be as it was the last time.

    I don't know why it happened to you but I know that for me sometimes there is something in my computer that will cause a sudden spike in use of my computer's memory or CPU. When that happens and when I am moving the cursor sometimes the cursor will "grab" things on the screen and move them. Sometimes it is words, sometimes it is the entire screen of an application and sometimes it can move a view in the screen. In Excel, Word and Acrobat it will sometimes "grab" the screen as a magnifier and increase or decrease the magnification. The "grabs" don't last long…usually less than 1 second…but that is enough time to cause some undesirable things to happen. Maybe something like that is what happened with your system.

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

  • nancy@
    nancy@ Member ✭✭
    Options

    thanks much, but the "use pop up registers" was not checked

    appreciate all the help,,, thanks