Quicken Business and Personal - change currency to CDN?

Options

for some reason my reports are showing in US , how do I change the default currency to CDN?

Comments

  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    Options

    Once a currency is established for an account, it can't be changed. You'll need to create new accounts with CAD.

    Q user since February, 1990. DOS Version 4
    Now running Quicken Windows Subscription, Business & Personal
    Retired "Certified Information Systems Auditor" & Bank Audit VP

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Options

    The default currency for reports (the "home currency") for Quicken Windows Canadian should already be CDN unless the data file started out in Quicken Windows US. Is this the case? (unlikely, but people have changed over, so I ask). Note in the US version you can change the home currency, but in the Canadian version you can't, so if one goes from the US to the Canadian version, they have to do that before they switch.

    Is this something new?

    Has the actual account changed currency?

    There are bugs that for some financial institutions if you use Express Web Connect, they can change the currency when it shouldn't.

    If none of that applies, I suspect that this has to do with the new custom report dialog. Other people have reported problems with the currency setting in it in the past. And this might be one of the cases where the Canadian version is behind in a fix for it.

    What do you see if you select Customize for the Currency?

    If the currency selection isn't shown here, try switching to the old interface.

    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • JamesX714
    JamesX714 Member ✭✭
    Options

    thank you for the response, under Calendar and Currency there is no option for currency .

    all my accounts have US$ in front, if I go the account details - currency shows Canadian Dollar

    under Edition it does say Canada so not sure how this got messed but it did. What I am finding it that the reports that I need are completely wrong (GST and HST) and I assume this is because of the currency.

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Options

    Did you try switching back to the old report interface?

    You can select the "Switch back to old interface" link in the above dialog or select:

    Edit → Preferences → Early Access → and deselect Customize Reports

    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • JamesX714
    JamesX714 Member ✭✭
    Options

    under early reports —- customized reports is allready unchecked. I assume selecting it will do nothing right?

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Options

    I don't remember all the details of what the bug was, so try turning it on and see if that gets you access to the currency setting in the Customize dialog.

    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • JamesX714
    JamesX714 Member ✭✭
    Options

    no change unfortunately.

    While trying to figure this out I started a new file (and showing CDN properly) since I need to file report for Q2 and reenter at least this quarters transactions.

    I have AR and AP accounts setup to track HST but when I invoice (or vendor bill) the tax column's are not showing up (see attached) but are clearly showing in the customize screen?

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Options

    Unfortunately, once you are in the domain of "business" I can't help you because I don't use that edition.

    Maybe someone else can. You might also want to post it as a different question to give it the proper attention, since others might have already read this thread as a "currency" one and not read down to this new problem.

    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Options

    BTW in the old file you should try both Validate and Repair, and also see if a backup of that file might be OK if this problem just started recently.

    Signature:
    This is my website: http://www.quicknperlwiz.com/