Securities Mismatch - Vanguard

Options
Pailfoot
Pailfoot Member ✭✭
edited July 14 in Reports (Windows)

Hello,

I can't seem to get Quicken and Vanguard to sync on securities. It works fine for mutual funds and other investments (with Vanguard), but not securities. The transactions seem to download fine, but in the "Securities Comparison Mismatch" dialog window, "Shares Reported" displays zeros values for all securities and "Shared in Quicken" displays the correct values. I'm on Quick Classic Deluxe (Windows). I'm regularly synced to the current release. This has been a problem for at least a year. Any thoughts on how to get things on track?

Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    edited June 14
    Options

    "It works fine for mutual funds and other investments (with Vanguard), but not securities."

    Financial products - mutual funds, ETFs, bonds, stocks, etc. that trade regularly in the broad market are all "securities." So I assume that the financial products you're referring to here with the word "securities" generally are "stocks", which might also include ETFs?

    Open your "Securities List" and look at the "Type" column for the non-synching securities. You might have the Type for these securities as "Market Index."

  • Pailfoot
    Pailfoot Member ✭✭
    Options

    Thanks. Right. Stocks.

    I took a look at the "Type" column and indeed all of the stocks are listed as "Stock".

This discussion has been closed.