Securities Comparison Mismatch problem

Options

As can be seen below, the number of shares reported (by the broker) matches that in the account overview but NOT in securities comparison mismatch window. When I enter a transaction to record the new shares the "Shares in Quicken" does not change. I have run super validation of the file.

Comments

  • jeeper
    jeeper Member ✭✭✭
    Options

    do you have the Target fund in only a single account ?
    does it exist in any other Quicken account ?

    The Security List detail will report on ALL accounts that hold the security - and even mention the name of the accounts.
    The mis-match report is for a specific account from the brokerage.

  • Stuart Boyle
    Stuart Boyle Member ✭✭✭
    Options

    The Target Fund is only in a single account. Further, when I enter a transaction to buy an additional 125.8893 shares, the "Shares in Quicken" does not change.

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Options

    It sounds like there may be a Placeholder that is affecting the share balance.

    Got to Edit > Preferences > Investing and check to Show hidden transactions box to make sure Placeholders are not hidden.

    QWin Premier subscription
  • Stuart Boyle
    Stuart Boyle Member ✭✭✭
    Options

    No, that doesn't look like it.

  • Stuart Boyle
    Stuart Boyle Member ✭✭✭
    Options

    I'm starting to figure-out the problem. When I enter shares in Quicken, "Shares in Quicken does not change" but if I wait and come back to to it later, maybe the next day, "Shares in Quicken" has changed. So I think it might not like that I'm reconciling on the same day as the transaction. So next time I get this problem, I will go back and edit the transaction for a day early and see it that solves the problem.