Investment Account Register columns not spaced properly

Just updated to Quicken Deluxe 2019 R22.15. All bank and account registers appear normally as in previous versions of Quicken. However, all investment account registers do not. All columns are not proportionally spaced. They are bunched together. Has anyone else experienced this problem???


  • UKR
    UKR SuperUser ✭✭✭✭✭
    Are you showing investment register transactions using 1 or 2 lines per transaction?
    Try to change the setting in Edit / Preferences / Investment transaction under "List display".

    You are missing a whole bunch of software updates. R 23.18 is the current version. Install the missing updates by clicking Help / Check for Updates or by downloading the latest update file from

  • I am using the Canadian version. The latest release is R22.15. Checking for updates is telling me that I have the latest version of Quicken
  • I am using 2 lines per transaction, but the problem is that all columns are bunched together and not spaced out.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Rambler444

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a follow-up response.

    If you haven't done so already, I would perform an uninstall using the QcleanUI utility and then reinstalling the Quicken application.

    The steps and instructions for running the QcleanUI can be found in the link below.

    Let me know how it goes!

    -Quicken Tyka

  • Hi Tyka, thank you for your suggesiton. However, that won't be necessary. It seems that after I manually proportionally tweaked the column widths on one of the investment account registers, the settings were retained across all other investment accounts. So everything's back as it should be.
This discussion has been closed.