How to get investment account to show only in Securities Value instead of Cash Balance

I automatically download my transactions from my Raymond James Roth IRA and IRA accounts using the One Step Update. Several months ago, for some reason it began putting a smaller dollar amount under Cash Balance in all of these accounts. How do I zero out the Cash Balance and show the balance in only Securities Value? A Roth 401K I have through my employer does not include a Cash Balance. These transactions are added by downloading a Quicken file from the investment manager's website.

Best Answer

Answers

  • Flmuscle8
    Flmuscle8 Member ✭✭
    double click on your cash value hyperlink in the register's bottom right corner, and Zero out the cash value. Quicken will accurately display the "Correct" amount in the Investment Account Summary List on the left navigation view and within the register.

    Once I removed all the cash values from my investment registers...Wala. All my totals are now back to being accurate again and matching every Financial Institution (FI) posted value.

    In my option, this is a code defect by Quicken development. They probably attempted to add or upgrade a feature though instead created a code defect. Like all IT departments it's too much effort to correct the issue. So they just leave it and make the user deal with it, it's cost effective for them, however not for us. (I'm a ITPM and Certified scrum master and deal with this situation constantly with my exc. management team.

    hope this info helps others