Why is Quicken not permitting downloaded transactions to be reviewed prior to entering in register?

popbill
popbill Member ✭✭
:/ :/

Comments

  • popbill
    popbill Member ✭✭
    In regard to the question the preferences are set to require review of the transaction prior to entering it into the register. However this preference is "ignored" as the transaction is automatically entered into the register.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    Where are the "Auto-accept downloaded transaction" settings?

    There are two places where this is controlled in Quicken for Windows:
     - Globally, for all accounts, in Edit / Preferences / Downloaded Transactions
     - For each account individually, the global setting can be overridden from the Edit Account Details screen, Online Services Tab. Look for blue text "Automatic Entry is: ON / OFF". Click the text to change the setting.


  • popbill
    popbill Member ✭✭
    I have deleted automatic entries of downloaded transactions both on a macro level and for each account individually. We'll see if this works next time I download...thanks for the comment.
  • popbill
    popbill Member ✭✭
    Downloaded transactions still go to the register automatically in spite of setting the preferences to require review prior to entry into the register. Fortunately, the entries are flagged as new so they can be quickly identified. It only seems to happen with my accounts at Fidelity Investments. After investigating the issue Fidelity says it is Quicken's problem...sure wish someone would fix it.
  • @popbill Were you able to figure this out? The same thing happened to me when downloading from Chase, which crashes Quicken whenever I try to set up One-Step Update. So, downloading the data from the Chase website using a QIF file caused the data to auto-fill the register without review, a problem when I want to match what's already in the register. I went back to the Chase website and found the QFX download file, which works perfectly -- I can review, accept/match/delete transactions before adding to the register. I hope this helps you. Good luck!
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    srsmith41 said:
    So, downloading the data from the Chase website using a QIF file caused the data to auto-fill the register without review, a problem when I want to match what's already in the register.
    Just so you know, starting with Quicken Subscription, all QIF imports go directly into the register without any processing.  They no longer go through the Downloaded Transactions tab no matter what settings you have.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
This discussion has been closed.