Updated desktop to R26.17 fine, laptop will not update.

message is: The process cannot access the file 'C\ProgramData\Quicken\Inet\Common\Patch\w684\base\BsSndRpt.exe' because it is being used by another process.
Can not find another process that is running. Have tried restarting several times- no luck? HELP!

Best Answer


  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    edited May 2020
    Is your laptop connected to a network of some sort?
    Have you tried re-booting your laptop? (or, is that what you mean by "restarting")?
    Are you running, on the laptop, any sort of "automatic backup" software?
    What operating system do you have on the laptop?
    What are you using to do that install?  A CD or a downloaded file?  How did the download (if that's what you're using) get onto the laptop?
    Are you the Administrator of the laptop?
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • rfhorstman
    rfhorstman Member
    Just a home network. re-boot/re-start several times. no auto backup.
    Running Windows 10. Updates have always worked fine in the past.
  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    Answer ✓
    I would suggest downloading/installing the Mondo patch.

    Quicken Subscription HBRP - Windows 10
  • rfhorstman
    rfhorstman Member
    Thanks, the Mondo patch did the trick!
  • Paul10
    Paul10 Member ✭✭
    I currently am running Quicken Premier - Year: 2020, Version: R25.21, Build: Everytime I download my financial account information, I get a prompt to download the latest version. When I attempt that, I receive the following error everytime (and I've rebooted several times) on my W10 laptop: The process cannot access the file 'C:\ProgramData\ Quicken\ Inet\ Common\ patch\ quickenPatch\ w5567\ base\ BsSndRpt.exe' because it is being used by another process.

    Looking on these forums, Greg_the_Greek suggested using the mondo patch.
    I received following error after downloading and executing the downloaded file: Could not parse the URL "Lascari\AppData\ Local\Temp\ IXP000.TMP\ current/wyserver.wys" - it's either malformed or is an unknown protocol

    Now what? Thanks for any help!
  • Paul10
    Paul10 Member ✭✭
    I can't seem to edit the comment above. I rebooted my machine and the update worked! So, thanks Greg_the_Geek !
This discussion has been closed.