Un-onlining a bill reminder

Edit a bill reminder for an online payment
Uncheck the online option
Possibly change the account from say, checking to a credit card
Now when you recall the previously online reminder the NUM column still says Send.

Is there any way to edit (or just clear) the NUM of a bill reminder? The only thing I've been able to do is delete and re-create it.

QWin 2020 R26.23

Comments

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @dan_wilks

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    I have a few questions to help me understand what could be happening.

    First, are you using bill pay through your bank or Quicken Bill Pay?

    Are you editing just one reminder or the entire series of reminders?

    Please let me know!

    -Quicken Tyka
    ~~~***~~~
  • dan_wilks
    dan_wilks Member ✭✭
    Hi @Quicken_Tyka,

    The recurring series had been set up using Quicken Billpay (2017 or earlier).

    I've tried various forms of this over time (always editing the series):

    - Uncheck the online checkbox. Recall the transaction, still says "Send."

    - Uncheck the online checkbox, save. Edit the series, change the account from checking to credit card. Recall. Still says "send."

    - Uncheck the online checkbox and change the account then save. Recall. Still says "send."

    Cheers,
    Dan
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @dan_wilks

    Thank you for the response and for the additional details, although I apologize for the delay in response.

    I was unable to create what you have reported, I have a payee that is selected to Use Online Bill Pay, I do not see "Send" in the check number field. I believe the option to "Send" is coming from a different area of the program.




    Please try this:

    Navigate to Tools > Memorized Payee List > Edit the payee in question.

    Please view the type of transaction, do you see this listed as an Online Payment? If so, try to change the type to "Payment."



    After this change, please see if this removes the option to "Send" in the check number field.

    Please let me know how it goes!

    -Quicken Tyka

    ~~~***~~~
  • dan_wilks
    dan_wilks Member ✭✭
    Hi @Quicken_Tyka,

    I had the opportunity to try this today but no joy.

    I went to enter the PG&E bill and it came up as "Send." So I looked at the memorized payee and it's set to Payment already. Just for grins I edited and removed the useless memo and saved. I tried entering the transaction again and it still says "send." I've attached the screen shots from the recurring list, edit (all) and enter as well as the memorized payee list and edit.

    Now... PG&E used to be an online payee but I've disabled online payments and that list is now empty but I guess Quicken could still be finding it there.

    Cheers
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @dan_wilks

    Thank you for the response, although I am sorry to hear that the trouble continues to persist.

    At this time I would recommend contacting support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Quicken Care has the ability to initiate a screen share to view the issue in real-time to review and research this further.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
This discussion has been closed.