Home Quicken for Windows Budgeting and Planning Tools (Windows)

How can I enlarge the columns in the annual view of the budget?

When using the annual view, only about half the page is used for the numbers and the rest is just blank. The numbers are all squished together unreadably. How can I enlarge this section of the view so that I can see all the data?

Comments

  • Quicken_NatalieQuicken_Natalie Moderator mod
    edited June 23
    Hello @Mary Ann Edson-Plumb,

    Thank you for taking the time to report this issue to the Community, although I'm sorry to hear that you're experiencing these difficulties in Quicken. 

    If you still need assistance, please take a moment to review the information available here and post back to let us know what version and release of Quicken you're using.

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    Quicken Natalie

     
  • Hi Natalie - I'm using Windows 10, Quicken for Windows R26.26, Build 27.1.26.23. Yes, I still have the issue. In the graph view of the budget, the graph extends horizontally across the screen, filling the large box that contains the budget information. When I go to the annual view, which displays the actual numbers for each month, the display only fills half the display box. This compresses the number display, so that the numbers are tiny and truncated.
    Thanks for any help.
  • UKRUKR SuperUser ✭✭✭✭✭
    The catch is that your Category names take up a lot of space.
    Depending on how many levels of subcategory nesting that you have, between 1 and 16, the Category column can take up to half of the budget window or even more. Subcategories are indented at each level.
    Here's an example of a test file with all fictitious accounts and nested subcategories going down to the maximum of 16 nested levels. This image snapshot shows my entire laptop 17" screen with my usual Quicken window size.
    Make sure that your Quicken window is a big as your monitor allows.
    If you need to make more space available for the budget view, try the "Full Screen mode" feature. It temporarily closes menu bars and the account bar. To toggle full screen mode on or off press the F11 - key.
    This is what it looks like when Full screen mode is on:



  • Chris_QPWChris_QPW Member ✭✭✭✭
    I have a feeling what @Mary Ann Edson-Plumb is talking about is different, and is caused by Windows scaling on a high resolution screen.  A picture of the problem would help a lot.
    (I'm using the latest Quicken subscription version)
  • Mary Ann Edson-PlumbMary Ann Edson-Plumb Member ✭✭
    edited June 24
    Thanks, Chris_QPW, I think that probably is the problem. The Category size doesn't matter, as that is the row headings, and there is no problem with them. The only problem is with the columns. I've attached a screen shot as an example.
  • Chris_QPWChris_QPW Member ✭✭✭✭
    Yes your screenshot shows even more signs of it than the wide space to right.


    The first thing I would try is to see if any of the Compatibility mode options will help.
    If you right click on the Quicken Desktop shortcut and select Properties -> Compatibility -> Change high DPI settings

    Maybe one of those settings will help.
    (I'm using the latest Quicken subscription version)
  • Chris_QPW, thanks for the suggestion. I opened the DPI Settings, but there wasn't much there I could change. I did change it to use the DPI in effect when I open the program rather than when I start Windows. The only other option "High DPI Scaling Override" is greyed out even if I change it to be "Program DPI Use this setting to fix scaling problems". I tried changing the video processor, but that had no effect. I did shut down and restart Quicken each time I made a change. My system is a laptop that is connected to a high res monitor. Still, even if I disconnect the monitor and just use the laptop screen, the same problem exists. Any other thoughts?
  • Chris_QPWChris_QPW Member ✭✭✭✭
    Well it most likely is still connected to the Windows Scaling.

    In your Display Settings do you have it set to other than 100%?
    (I'm using the latest Quicken subscription version)
  • Yes, it is set at 150%. I just switched to Win10 with a new PC in Feb, and had a lot of hassle initially trying to get the scaling so that everything across applications wasn't tiny. Still, that seems as if it should make it bigger in Quicken, not smaller...?
  • Chris_QPWChris_QPW Member ✭✭✭✭
    The problem is that whatever is auto scaling the budget screen seems to have problems getting the right size of the display when Windows scaling is in effect.

    I use to see a lot of complaints about that a few years ago (for several years).  It seemed to get better (at least less complaints), but like other annoyances it seems like they are back again.

    When they first put this budget view in I suggested that they not auto scale it and let the user set the column widths, but that feel and death ears.
    (I'm using the latest Quicken subscription version)
  • Thanks! Yes, Quicken has had some odd formatting/scaling issues over the years. It would be great if they just had the usual click and pull option, so you could resize the display easily. I quit using the Budget function a number of years ago, because it wasn't flexible enough to do what I needed. I thought I'd give it another try, but this formatting issue makes it pretty unusable. Thanks for your persistence in helping, in any case.
This discussion has been closed.