Latest Update R27.24 - Reports not working properly

Just installed R27.24 for Windows Premier version. Saved reports no longer displaying amounts for each transaction. Summary totals are being displayed but not the transaction amounts. How do I correct? I have many saved reports and do not want to recreate each one.

Comments

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    HI @Steve Sucher,

    Can you provide some additional details to help us understand exactly what the reporting issues are?

    Please give us the report names that are not working correctly.  Are the "transaction amounts" completely missing (i.e. blank areas in the report) or are there subtotals?  Are the "descriptions missing" but the numbers do appear?  

    Is this one report that is affected, or are there many different types of reports that are not working properly?  Are the affected reports all "saved reports"?  Have you tried running a new report using the same parameters of the "saved non-working report"?

    Get back to us and we'll go from there.  Thanks!

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • Steve Sucher
    Steve Sucher Member ✭✭
    Column width of the Amount column is not being retained on save. I have to adjust the column width each time I run the save report.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi again @Steve Sucher,

    This, I believe is a known issue.  Please see this message thread https://community.quicken.com/discussion/7827617/qwin-reports-default-column-width-13-merged-votes

    Others have had this problem when switching to a wide-view monitor - not sure if that includes you.  You will see that the link will give you the ability to vote to have Quicken fix this issue.

    Let us know if you don't believe this is the same problem you are seeing, and we'll consider other possibilities.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • bluestar4500
    bluestar4500 Member ✭✭
    I have the same problem as Steve Sucher after upgrading to R27.24. I am not using a wide-view monitor
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @bluestar4500.

    Can you provide some additional details to help us understand exactly what the reporting issues are?

    Are the "transaction amounts" completely missing (i.e. blank areas in the report) or are there subtotals?  Are the "descriptions missing" but the numbers do appear?  

    Is this one report that is affected, or are there many different types of reports that are not working properly?  Please give us the report names that are not working correctly.  Are the affected reports all "saved reports"?  Have you tried running a new report using the same parameters of the "saved non-working report"?

    Get back to us and we'll go from there.  Thanks!

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • Bob6
    Bob6 Member ✭✭
    I am also seeing this problem. It appears to be happening on only some of the reports I created, not the "canned" reports. But there are a LOT of reports, canned and otherwise, that I haven't touched upon. An example, I created my own Brokerage Fees report for "each year" which shows just the categories for any brokerage fees. All I see are the account totals, not individual line totals. But If I create the same report for "all combined years" I do see the individual line totals. I went back to version R27.1.26.21 and the reports look fine. I then reinstalled 27.1.27.24 and the reports are bad.
  • bluestar4500
    bluestar4500 Member ✭✭
    edited June 2020
    It happens on all my custom Income & Expense Report. The amount for each transaction no longer appears. Instead the Clr status appears in the amount column. See attached sample
  • bluestar4500
    bluestar4500 Member ✭✭
    See attached report
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @bluestar4500,

    It appears that the problem is that the data is there, but can't fit on the page.  Can you please try to adjust report to print in landscape format, and/or try adjusting the margins to allow the data to fit.

    Let me know the results.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • bluestar4500
    bluestar4500 Member ✭✭
    That's not the problem. I've tried adjusting columns, created new reports and cleared columns on existing reports. None solve the problem. All my custom reports worked fine until that latest upgrade to R27.24.
  • Bob6
    Bob6 Member ✭✭
    Moving the column separator/margin may or may not fix it BUT moving it back to its original position hides the amounts. Also the amounts are no longer right justified. To Quicken support: Just go back to R27.1.26.21 and run a report. Then reinstall 27.1.27.24 and you will see the problem. We pointed out the issue... we shouldn't also have to do your trouble shooting.
  • bluestar4500
    bluestar4500 Member ✭✭
    Further to Bob's posting, if you adjust the columns to see the amounts , the adjustment is not being retained by Quicken so you have to adjust the columns every time you open a report
  • georgettegro
    georgettegro Member
    I have the same problem of "Amount" not showing unless I adjust the column widths; this must be done EVERY TIME you run the report. I cannot even customize the report to move up "Amount" over... both Move UP and Move Down are greyed out. I am working in Quicken Deluxe version R27.24, Build 27.1.27.24 This is frustrating. Cannot get any work done. :>{
  • Danelle
    Danelle Member ✭✭
    I am also having this problem on multiple installs of Quicken 2019 for PC at different clients.

    It is for all reports that you customize using Reports>Banking>Transaction.

    The Cleared column bumps into the Amount(no margin between columns), and the Amount column is left justified, meaning the decimals do not line up.

    No amount of adjusting the columns fixes this.

    ALSO, when you go to the customize window to Reset the columns and attempt it again, I often have TWO "amount" column tick boxes. That is obviously a coding error.

    Please roll this back. I have to do a lot of client reports and this is producing garbage for the tax folks. Reporting has to be right.
  • Misterbill
    Misterbill Member ✭✭✭
    I just had r27.28 installed when I started Quicken. Not clear what is in it since the change log is not updated online and nothing popped up when the update installed.
  • jon
    jon Member ✭✭
    I am also seeing (in r27.28) that when you manually enlarge the amount it is aligned left not right. See attached image (with cropped names)
  • Leroy1606
    Leroy1606 Member
    I recently updated to R27.24 build 27.1.27.24 and now all of my reports are infected with an unwanted clear column and the amount column closed. I have hundreds of reports and all of them are hosed.What gives? This is asinine ! I still have my backup computer with Ver R26.23 and it is fine. And No, the windows controlled folder access was not turned on. Any new Version to undo the damage would be appreciated!
  • bluestar4500
    bluestar4500 Member ✭✭
    R27.28 just released. Does NOT fix the problem. Quicken Support ...please respond
  • Kanes Pantayatiwong
    Kanes Pantayatiwong Member ✭✭
    edited July 2020
    Version R27.28
    Build 27.1.27.27
    Computer: Windows 10, laptop without external monitor

    I received the most recent update today (7/3). But I noticed the problem with the report since the previous update (I can't recall the specific date but it was the one prior to today's update).

    The problem... When I drilled down to see details of the standard report "Spending by Categories," the alignment of the "Amount" column is different for the line items (left-aligned) and the totals (right-aligned) as shown in the attached image file. The same problem exists for all reports, standard and custom. Drilling down to see details will result in mismatched alignments between line items and totals.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    R27.28 just released. Does NOT fix the problem. Quicken Support ...please respond
    Quicken support doesn't work here.  There are moderators for this forum, but they aren't Quicken support.

    What's more the release notes for R27.28 say nothing about fixing the reports, and as such one shouldn't expect them to be fixed until they do.
    https://www.quicken.com/support/update-and-patch-20182019-release-quicken-windows-subscription-product

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Danelle
    Danelle Member ✭✭
    I tried contacting Quicken support but they aren't looking at this. They want everyone to report it from within Quicken and attach screenshots. I don't have time for this right now, and my clients are all screenshare due to covid, so I can't screenshot easily without appointments. Is there anyone that has tried reporting this bug already directly to Quicken instead of within the community here? How is everyone not noticing something so obvious?! Frustrating.
This discussion has been closed.