Using Bill Manager - paid bills never change status from "Processing" to "Paid"

I am using Bill Manager to pay bills. When using Quick Pay the bills use to go from a status of "Scheduled" to "Processing" to "Paid". Now they get stuck at "Processing". When I look at "Payment Status" it shows "Payment Successful". It never changes the status to "Paid".
Tagged:

Comments

  • Hello @jefflock

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having, Do the payments still go through even though they're marked as processing in the register? I'm wondering here do you have any specific ones or is it any quick pay biller as well? I'd like to see if I could try something on my side to sync those but I'd like a couple extra details first.

    Once you get the chance let us know more and I'll take a look.

    Thanks,

    Quicken Francisco


  • jefflock
    jefflock Member ✭✭
    Hello Francisco.

    Yes the payments do go through even though they're marked as processing. With respect to the specific ones, they are quick pay billers. Two of them are Southwest Gas, and Xfinity - Comcast. Let me know if there is anything else you need and I will get it for you.

    Thanks
  • @jefflock

    Thanks for the information. I've taken a look on our side to see if we're able to get those bills synced to paid. If you could in the bills and income tab go to the gear in the top right and validate online billers. Once this is done you should also be able to refresh and ideally see the new updated amounts as well.

    Let us know how it goes and if that helped get it back in sync.

    Thanks,
    Quicken Francisco
  • jefflock
    jefflock Member ✭✭
    Hi Francisco

    I went to the bills and income tab, the gear in the top right, and then I did the validate online billers. I then did a refresh on the bills. Those still show processing and not paid.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @jefflock

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you haven't received a follow-up response.

    I have a few questions to better help me better understand what could be happening.

    First, can you verify where the data file is stored?

    This can be located by holding the "Command key on the keyboard and clicking the Q icon to the right.



    In this path, do you see any mention of Dropbox or iCloud?

    If the active file is stored in a cloud drive, this can cause the behavior that you have described.

    Please let us know what you find!

    -Quicken Tyka

    ~~~***~~~
  • jefflock
    jefflock Member ✭✭
    Hi Tyka

    I am using windows so there is no "Command Key"; however, I did check and the path to the Quicken data file is "C:\Users\jeff\Documents". Therefore it is no a cloud drive used for the Quicken data file.

    Thank you for looking into this for me.

    Jeff
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @jefflock

    Thank you for the response and the additional details, although I apologize for the incorrect steps.

    I would next recommend running the Validate & Repair tool on the data file from the File menu > File Operations > Validate & Repair option.

    In the Validate File window that opens, click the top box to "validate file" and then click OK.

    When the validation completes, a data log will open in Notepad, please let us know if any errors or issues are found/repaired, and when ready close and re-open Quicken.

    Please let us know what you find!

    -Quicken Tyka

    ~~~***~~~
  • jefflock
    jefflock Member ✭✭
    I tried validate and repair (and super validate and repair) with no errors shown. I still have the same issue.
  • sprijohn
    sprijohn Member ✭✭
    I, too, have exactly the same problem. I am using Quicken Premier on a windows 10 computer. The data files are on a local drive. I have done everything mentioned in this thread and the payments are still stuck as 'Processing" I have the next payment due in less than a week but I cannot use Bill Manage to make the payments because it says the account already has a payment in process.
  • jefflock
    jefflock Member ✭✭
    As a follow-up.

    I now have 3 online billers that are stuck in the "Processing (Quick Pay)" status with the next month bill coming due. I worked with telephone support on this for 4 hours the other day and they could not figure it out. He instructed me to send a "Report a problem ..." and reference the helpdesk ticket number. I did this. From all of this I believe that there is a significant bug in the Bill Manager function. I am hoping that they can figure this out soon. The current situation makes Bill Manager useless as it is so problematic. I am waiting for a few days hoping for an update before I go to my bank to pay the bills again.
  • jefflock
    jefflock Member ✭✭
    Fixed - the Check # column in the Account Register for payment account needs to be expanded (it was too narrow). Once the column is expanded, the word "Processing" can be changed to "Paid". Once this is done you can schedule the next payment for the Online Biller using Quick Pay.
Sign In or Register to comment.