Bug With Stock Splits - Calculates Pre-Split Portfolio Value Incorrectly (Q Mac)

goldman_2001
goldman_2001 Member ✭✭
Quicken is incorrectly calculating portfolio value pre-split.
NOTE: This is not the same as previously reported issues with stock splits.

I had a number of ETFS split recently, the ticker for one is ILCG.
I followed the instructions and added a split transaction for one account and it worked fine.
BUT - I have the same securities in a second account, both at TD Ameritrade, and that is where I have the error. It appears to be taking the split data for the securities entered for the first account and applying that to calculate the post-split portfolio number of shares and value. BUT, for the pre-split portfolio value it is inflating the value based on the pre-split prices and post split number of shares. This appears as a steep cliff drop in portfolio value in the Portfolio view. If I enter the split transactions for the second account as well, it inflates the pre-split portfolio value even more, factoring in both split data. Curiously, Quicken does not apply this second set of split transactions to the first account?!
This does not seem to be a problem for stocks held in 2 accounts in the past, although those 2 are at different brokerages.

Thank you in advance for any help.

Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @goldman_2001

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. That is an odd issue since it sounds like it's only effecting some accounts. One thing that would help here is if you could get a couple of screenshots that will illustrate the help in figuring out exactly what's happening.  I'll leave an article down below explaining how to do so.

    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows#latest

    Once you've had a chance to collect some screenshots let us know and we'll see what we can do.

    Thanks,

    Quicken Francisco


  • goldman_2001
    goldman_2001 Member ✭✭
    And just like it is working properly today. Perhaps it just needed one day to pass after the split?
  • Quicken Francisco
    Quicken Francisco Moderator mod
    @goldman_2001

    Interesting that it's working properly today. If you do run into the issue again please let us know so we're able to take a deeper look. It doesn't sound to be consistent so far so let us know if you do see the issue pop up again soon.

    Thanks,
    Quicken Francisco
  • Gorpus
    Gorpus Member
    I have the same problem. NVDA will split 4:1 on July 19. If I enter that transaction manually (I do everything manually, except downloading security prices), the Market Value (on June 24) at the bottom of the portfolio table is correct, but the one at the top of the page is not, by more than 50%. This is a reversible error; I can make it come and go at will.

    NOTE: I have screen shots, but I cannot attach them, because I do not see the toolbar that the help mentions. I think that help is for Windows. This is a Mac forum, and I'm running Quicken for Mac (version 6.2.2).
Sign In or Register to comment.