BUG - Quicken Updates Conflict with Trend Micro AV

About 3 or 4 Quicken updates ago, the updates began to fail. Of course, the first course of action was to try disabling AV. That was a successful workaround. When I see a Quicken update now, I immediately disable AV.

Please research the issue to determine when/where the change in your update process occurred which introduced the issue. Thanks.

See attached for versions of stuff.

Answers

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    what's the error message screen displayed from Trend Micro AV ?
    Quicken Subscription - Windows 10
  • Cris Williams
    Cris Williams Member ✭✭✭
    Ps56k2 said:
    what's the error message screen displayed from Trend Micro AV ?
    It's something similar to "Error: updated failed." Simple message. I'll have to wait until another update is released before I can capture the exact message.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited July 21
    Wonder if it is actually from Quicken - something like this.... exact file names might be different
    (screen shot from another user)



    Quicken Subscription - Windows 10
  • Cris Williams
    Cris Williams Member ✭✭✭
    Ps56k2 said:
    Wonder if it is actually from Quicken - something like this.... exact file names might be different



    Yep, almost exactly like that if not the same.
  • thecreator
    thecreator SuperUser ✭✭✭✭✭
    Hi @Cris Williams
    and @Ps56k2 ,

    Could you Users be double-clicking to update Quicken?  It states "MigrationTool.exe' because it is being used by another process.

    If the EXE file is being scanned by the Anti-Virus, the file is being used. Are you constantly backing up the partition? If that folder is being backed up, then it is being used by another process.

    I don't know exactly  what is running on your computers.

    See this FAQ:  https://community.quicken.com/discussion/7307115/add-your-quicken-information-to-your-posts-plus-how-you-are-connected-to-the-internet
    thecreator - User of Quicken Subscription R35.31  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32-Bit Build 19043.1237
                       Windows 11 Pro 64-Bit Build 22000.184
    also            Windows 10 Pro 64-Bit Build 19043.1237

    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • Cris Williams
    Cris Williams Member ✭✭✭
    Hi @Cris Williams
    and @Ps56k2 ,

    Could you Users be double-clicking to update Quicken?  It states "MigrationTool.exe' because it is being used by another process.

    If the EXE file is being scanned by the Anti-Virus, the file is being used. Are you constantly backing up the partition? If that folder is being backed up, then it is being used by another process.

    I don't know exactly  what is running on your computers.

    See this FAQ:  https://community.quicken.com/discussion/7307115/add-your-quicken-information-to-your-posts-plus-how-you-are-connected-to-the-internet
    I do have real-time cloud backup running. It could be that it has the file locked. Going forward I will test this by opening Quicken then waiting a few minutes before committing to begin the update, but I'll leave AV enabled.
  • Cris Williams
    Cris Williams Member ✭✭✭
    Hi @Cris Williams
    and @Ps56k2 ,

    Could you Users be double-clicking to update Quicken?  It states "MigrationTool.exe' because it is being used by another process.

    If the EXE file is being scanned by the Anti-Virus, the file is being used. Are you constantly backing up the partition? If that folder is being backed up, then it is being used by another process.

    I don't know exactly  what is running on your computers.

    See this FAQ:  https://community.quicken.com/discussion/7307115/add-your-quicken-information-to-your-posts-plus-how-you-are-connected-to-the-internet
    I do have real-time cloud backup running. It could be that it has the file locked. Going forward I will test this by opening Quicken then waiting a few minutes before committing to begin the update, but I'll leave AV enabled.
    With the latest update released today I have confirmed that the issue is not caused by my real-time cloud backup software. The update fails until I disable my AV software (Trend Micro Maximum Security v. 17.0.1333).