Net worth report not working.

Mikesalino
Mikesalino Member
edited December 2021 in Reports (Windows)
I modified one of my existing net worth reports to include a new account and now the report is completely wrong. Now I find that if I try to set up any new net worth or account balance reports they are wrong. In particular the history numbers are mostly blank.

I have a other net worth reports that still function correctly.

Answers

  • RickO
    RickO SuperUser, Mac Beta Beta
    Make sure you're using the new Net Worth report, not the one labeled "Net Worth Over Time". The latter is an old report engine report that is being deprecated.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Without more information, it's hard to know how to help. Let's start with something basic: if you create a new Net Worth By Year report, with no customization, does it generate a correct report? 
    Quicken Mac Subscription • Quicken user since 1993
  • The net worth report is completely screwed up. I have four different quicken files I use for different family members. It seems to work in 3 (for now), but the fourth one is a complete mess. If you change parameters back and forth (e.g. all accounts to selected), it will morph into another inaccurate representation.
  • This has been going on for some time. Is anybody actually looking to do something? My old reports are working as long as I don't change any of the parameters, but I can set up any new ones or fix the faulty ones.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    edited December 2021
    No, I doubt anyone is "looking to do something" because no one knows what isn't working. ;)

    @Mikesalino As I wrote above, we'd need more information to help troubleshoot whatever problem you're having. I asked you to start with something basic: if you create a new Net Worth By Year report, with no customization, does it generate a correct report? If no, what is wrong about it? If yes, then what changes do you want to make in the set-up of the report which then causes it not to be correct.

    @Jake Scott Can you walk us through an example of how changing the parameters causes a Net Worth report to morph into something inaccurate. Describe the steps, or if you can, capture screenshots of parts of your screen (without revealing your actual net worth, if you want to keep that private).
    Quicken Mac Subscription • Quicken user since 1993
  • mags
    mags Member ✭✭
    @jacobs I also started facing issue with "Net Worth Over Time" report. Two of my retirement accounts (401K and IRA) are showing incorrect balance. This report was working fine till Nov 2021. Incorrect balance is showing in Dec 2021. I've tried creating a new report (without any customization). But it is still showing incorrect balance. There are no transacations in these two accounts in Nov or Dec. Thanks in advance for any assistance.
  • RickO
    RickO SuperUser, Mac Beta Beta
    @mags Don't use the Net Worth Over Time report. It is an old legacy report that's being deprecated and only included for legacy purposes. Try using any of the other Net Worth reports available in the current version.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • mags
    mags Member ✭✭
    Thanks @RickO. Is there a way to include graph in any other Net Worth Reports?
  • RickO
    RickO SuperUser, Mac Beta Beta
    No, unfortunately, there's not graph in the new Net Worth Reports. You could search in the Mac idea threads here and see if anyone has already created an idea post for that (I suspect there is). If not, create such a post.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • I'm using the Windows version of Quicken. Version R36.48 Build 27.1.36.48 which I assume is the latest version. The only net worth and account balances reports that I can find are accessed through the reports and graphs center and they all exhibit the same problem.

    They accurately show the numbers in the right hand column but any attempt to show numbers from earlier dates, report some of the numbers as of the current date and the rest as zero.

    All my older reports still work correctly but I can't set up any new ones.

    Earlier comments indicated I should not use "legacy" reports but use a different method to get to the new ones.

    What am I missing?
This discussion has been closed.