Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

QWin 2017: how do I stop quicken 2017 premier from automatically updating my investment accounts?

Dennis Freeman
Dennis Freeman Member ✭✭
edited November 2018 in Investing (Windows)
I updated from 2016 to v 2017 R10.  Under Edit>Preferences>Startup, the "Download transactions when Quicken starts" is NOT checked.  However, whenever I start quicken it automatically updates my investment transactions, and does so without asking for the password, which I have checked.

Comments

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    edited October 2018
    What do you see under TOOLS, Schedule Updates?
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Dennis Freeman
    Dennis Freeman Member ✭✭
    edited September 2017
    Nothing in that area is checked except "Prompt before each scheduled update"  Everything else is blank.
  • Dennis Freeman
    Dennis Freeman Member ✭✭
    edited September 2017
    One of the things that is so irritating about this automatic unwanted background update is the fact that when I open Quicken to enter transactions manually or check anything, there is no indication that the program is doing anything until it interferes with my entering data.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited September 2018

    You said "whenever I start quicken it automatically updates my investment transactions"

    What exactly is being updated?

    Does it look like (A) Quicken is updating quotes every xx minutes?

    Or (B) does it download transactions from your brokerage?

    In case of (A) go into Edit / Preferences / Investment transactions and uncheck the setting "Automatically update quotes ..."

  • Dennis Freeman
    Dennis Freeman Member ✭✭
    edited September 2017
    I have already unchecked the automatically update quotes, In the case of B, under Tools> Schedule updates, everything is already unchecked.  Is there any other place where a setting needs to be changed.  My brokerage accounts are being updated at startup along with individually held investments.
  • Dennis Freeman
    Dennis Freeman Member ✭✭
    edited September 2017
    R14 came out today.  I was hoping that perhaps this might correct my problem, but, alas, it has not.  Any other ideas on this?
  • Dennis Freeman
    Dennis Freeman Member ✭✭
    edited September 2018
    After a lot of searching within Quicken, I finally solved this issue.  Under Edit>Preferences>Investment Transactions> I UNCHECKED Automatically Update Quotes Every 15 Minutes.  How this setting got selected I have no idea, but that was my resolution to the problem.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited October 2017

    After a lot of searching within Quicken, I finally solved this issue.  Under Edit>Preferences>Investment Transactions> I UNCHECKED Automatically Update Quotes Every 15 Minutes.  How this setting got selected I have no idea, but that was my resolution to the problem.

    Hmmm ... isn't that what I suggested you do 3 weeks ago? Remember "(A) ..."?
  • Malcolm Booth
    Malcolm Booth Member ✭✭
    edited November 2018
     don't have that option under Preferences --> Investment Transactions.
    I have List Display, Sort Choice, Show Hidden Transactions and Show Attach Button.

    My problem is that I have two accounts with the same security. The security is set to Euros. When I manually update my accounts, I have disabled all updates of my securities. I have additionally excluded this security from the update list. However, it updates it every time. The problem is it brings back the the USD value for the security, which severely skews the balance.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited October 2017

     don't have that option under Preferences --> Investment Transactions.
    I have List Display, Sort Choice, Show Hidden Transactions and Show Attach Button.

    My problem is that I have two accounts with the same security. The security is set to Euros. When I manually update my accounts, I have disabled all updates of my securities. I have additionally excluded this security from the update list. However, it updates it every time. The problem is it brings back the the USD value for the security, which severely skews the balance.

    Mal,

    What version of Quicken are you using? On my system, QWin 2017R15, there is an additional checkbox "Automatically update quotes every 15 minutes"

    It would help if you use the same terminology you see on your screen. When you say, "manually update my accounts" do you mean you are doing a one-step update? If so, go to the OSU settings and make sure "Download quotes and investment information" is not selected.
    QWin Premier subscription
  • Malcolm Booth
    Malcolm Booth Member ✭✭
    edited October 2017

     don't have that option under Preferences --> Investment Transactions.
    I have List Display, Sort Choice, Show Hidden Transactions and Show Attach Button.

    My problem is that I have two accounts with the same security. The security is set to Euros. When I manually update my accounts, I have disabled all updates of my securities. I have additionally excluded this security from the update list. However, it updates it every time. The problem is it brings back the the USD value for the security, which severely skews the balance.

    Thanks Jim.
    I'm using Quicken 2017 Deluxe Revision 15 Build 26.1.15.2 for Windows.
    I just selected Tools --> One Step Update and the security was not updated.
    However, when I did the same first thing this morning, the security was updated.
    This seems like a pattern, with the first update of the day updating the security price, but then I manually reset the price and the second update of the day does not update the price.
    BTW, this issue does not happen on the weekend when the markets are closed.
    Under Services Updated --> 9 Quotes and investing headlines updated, the last update is 30th September, when I turned off the updating.
    I'll check this again tomorrow and provide another update.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited October 2017

     don't have that option under Preferences --> Investment Transactions.
    I have List Display, Sort Choice, Show Hidden Transactions and Show Attach Button.

    My problem is that I have two accounts with the same security. The security is set to Euros. When I manually update my accounts, I have disabled all updates of my securities. I have additionally excluded this security from the update list. However, it updates it every time. The problem is it brings back the the USD value for the security, which severely skews the balance.

    OK, here are a couple of more things to check:
    -- Edit/Preferences/Startup make sure download transactions when Quicken starts is not checked.
    -- One Step update settings click on Schedule updates at the bottom and make sure Update quotes... is not selected and you don't have any schedule set.
    QWin Premier subscription
  • Malcolm Booth
    Malcolm Booth Member ✭✭
    edited October 2017

     don't have that option under Preferences --> Investment Transactions.
    I have List Display, Sort Choice, Show Hidden Transactions and Show Attach Button.

    My problem is that I have two accounts with the same security. The security is set to Euros. When I manually update my accounts, I have disabled all updates of my securities. I have additionally excluded this security from the update list. However, it updates it every time. The problem is it brings back the the USD value for the security, which severely skews the balance.

    Hi Jim,
    Edit Preferences --> Startup --> Download transactions when Quicken starts was unchecked.
    Tools --> One Step Update --> Online Services --> Download quotes and investment information was unchecked.
    Schedule Updates has Monday 1:00 AM set, but no other settings. Also, all the accounts listed in the Update these financial institutions box do not include the accounts I am having issues with. They are not even listed.
    When I deselect Monday (I cannot reset the time), I receive a popup error: You must select at least one day and time combination to schedule an update.
    As such, I cannot turn it off.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited October 2017

     don't have that option under Preferences --> Investment Transactions.
    I have List Display, Sort Choice, Show Hidden Transactions and Show Attach Button.

    My problem is that I have two accounts with the same security. The security is set to Euros. When I manually update my accounts, I have disabled all updates of my securities. I have additionally excluded this security from the update list. However, it updates it every time. The problem is it brings back the the USD value for the security, which severely skews the balance.

    I see it makes it hard for you to turn off scheduled updates. I had none turned on then set Monday at 1 AM then tried to turn it off by selecting no day and it won't let me.

    However if I de-select all the accounts and other things to update on the left, it will let me disable the update. I guess this makes sense, but it was sure not intuitive to me.  
    QWin Premier subscription
  • Malcolm Booth
    Malcolm Booth Member ✭✭
    edited October 2017

     don't have that option under Preferences --> Investment Transactions.
    I have List Display, Sort Choice, Show Hidden Transactions and Show Attach Button.

    My problem is that I have two accounts with the same security. The security is set to Euros. When I manually update my accounts, I have disabled all updates of my securities. I have additionally excluded this security from the update list. However, it updates it every time. The problem is it brings back the the USD value for the security, which severely skews the balance.

    Thanks for that tip Jim.
    I too did not have it checked earlier, but once checked, I could not uncheck it.
    I'll post again tomorrow morning to see if the situation occurs again.
    Thanks for the support.
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    edited October 2017

     don't have that option under Preferences --> Investment Transactions.
    I have List Display, Sort Choice, Show Hidden Transactions and Show Attach Button.

    My problem is that I have two accounts with the same security. The security is set to Euros. When I manually update my accounts, I have disabled all updates of my securities. I have additionally excluded this security from the update list. However, it updates it every time. The problem is it brings back the the USD value for the security, which severely skews the balance.

    a)  Deluxe version will not have the option to "Update quotes every XX minutes".  That is a Premier and above feature.

    b)  Lacking other direct input from you, quotes are downloaded either from the Quicken servers (Download Quotes features) or from your broker (as part of downloading transactions).  If you give the a security a non-standard ticker, for example TICK(E) to signify a Euro-based security, that will prevent the Quicken servers from having any ability to download quotes for that security.  That Download Quotes system is wholly dependent on having a compatible ticker symbol.  If you make that change and are still having the issue, you'll need to pursue this through your brokerage download.  That is, your broker may be sending the dollar prices rather than the Euro-prices.

    c)  The 'requirement to have one day/time specified for the Schedule update is long-standing, but overridden by the other selections.  That is, as long as you Cancel out of that process with no days selected, nothing will be scheduled.  With nothing scheduled (which I believe is your state), I don't believe this is relevant to your issue.  

    Also, I am not clear if you understand that the currency status is set at the account level, as far as I understand it.  An account can only have one currency involved.  

    HTH  
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited October 2017

     don't have that option under Preferences --> Investment Transactions.
    I have List Display, Sort Choice, Show Hidden Transactions and Show Attach Button.

    My problem is that I have two accounts with the same security. The security is set to Euros. When I manually update my accounts, I have disabled all updates of my securities. I have additionally excluded this security from the update list. However, it updates it every time. The problem is it brings back the the USD value for the security, which severely skews the balance.

    BTW, apparently the time and date for scheduled updates is system-wide, not stored with a particular QDF file. When I initially set the time/date, I got a warning that I had scheduled a different time/date for another file (surprise to me!) and asking if I wanted to change it. 

    Apparently what Q does when it runs a scheduled update is to start up silently and run the update on the last file you closed.
    QWin Premier subscription
  • Malcolm Booth
    Malcolm Booth Member ✭✭
    edited October 2017

     don't have that option under Preferences --> Investment Transactions.
    I have List Display, Sort Choice, Show Hidden Transactions and Show Attach Button.

    My problem is that I have two accounts with the same security. The security is set to Euros. When I manually update my accounts, I have disabled all updates of my securities. I have additionally excluded this security from the update list. However, it updates it every time. The problem is it brings back the the USD value for the security, which severely skews the balance.

    Hi Jim & q.lurker,
    I just wanted to give you an update:
    1. When I first updated my account this morning, the same security was updated with the USD value, even though the entry is in EUR.
    2. I manually adjusted the security to the correct value.
    3. I closed the file and reopened later. This time, it did not update the security value when I performed a One Step Update.
    4. This is not an issue with any broker, as the two accounts are not even in the One Step Update list, as they are not available.
    5. This file is USD file, but contains accounts which are maintained in USD, AUD, EUR and GBP, which is allowed.
    Thanks,
    Mal
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited October 2017

     don't have that option under Preferences --> Investment Transactions.
    I have List Display, Sort Choice, Show Hidden Transactions and Show Attach Button.

    My problem is that I have two accounts with the same security. The security is set to Euros. When I manually update my accounts, I have disabled all updates of my securities. I have additionally excluded this security from the update list. However, it updates it every time. The problem is it brings back the the USD value for the security, which severely skews the balance.

    [Edited]
    When you say "was updated" do you mean "had already been updated" or did Quicken run a One-Step Update when it opened?

    In the Scheduled Update setup, did you leave everything on the left un-checked?

    If the security had apparently already been updated, it is conceivable that Quicken is running a scheduled update at a time specified in another QDF file and updating this file instead because that is last one you closed.
    QWin Premier subscription
  • Malcolm Booth
    Malcolm Booth Member ✭✭
    edited October 2017

     don't have that option under Preferences --> Investment Transactions.
    I have List Display, Sort Choice, Show Hidden Transactions and Show Attach Button.

    My problem is that I have two accounts with the same security. The security is set to Euros. When I manually update my accounts, I have disabled all updates of my securities. I have additionally excluded this security from the update list. However, it updates it every time. The problem is it brings back the the USD value for the security, which severely skews the balance.

    By updated, I meant that I manually triggered a One Step Update.
    In the Scheduled Update tab, the only fields selected are:
    1. Schedule: At: Is set to 1:00 AM, because the field has to have a value.
    2. Prompt for Password Vault password: Before each scheduled update.
    Option 2 is strange. It has always been set this way, but over the past 2 days it now asks me for the Password Vault password as soon as I open the file, which is the other option (At Windows startup).
    This is the only QBF file I have, so it cannot be a scheduled update. The security value is correct when I first open the file, reflecting the previous manual adjustment I made. It only gets updated when I manually trigger the first One Step Update of the day (Weekdays only).
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited October 2017

     don't have that option under Preferences --> Investment Transactions.
    I have List Display, Sort Choice, Show Hidden Transactions and Show Attach Button.

    My problem is that I have two accounts with the same security. The security is set to Euros. When I manually update my accounts, I have disabled all updates of my securities. I have additionally excluded this security from the update list. However, it updates it every time. The problem is it brings back the the USD value for the security, which severely skews the balance.

    Am I correct in saying that you have a foreign security, held in a € account, yet you have given it a Ticker Symbol equal to a US security?

    If you want to stop this nonsense of getting an incorrect price quote downloaded, remove the Ticker Symbol or change it to something that is unknown to the download server.

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    edited October 2017

     don't have that option under Preferences --> Investment Transactions.
    I have List Display, Sort Choice, Show Hidden Transactions and Show Attach Button.

    My problem is that I have two accounts with the same security. The security is set to Euros. When I manually update my accounts, I have disabled all updates of my securities. I have additionally excluded this security from the update list. However, it updates it every time. The problem is it brings back the the USD value for the security, which severely skews the balance.

    Ditto, UKR's comment.  There is no provision in Quicken for getting Euro-based prices.  The prices off the TSX exchange are (I presume) in Canadian dollars, but all other prices off of US exchanges will be in US dollars.  If the Download Quotes feature sees a request with a US ticker symbol, it is going to get the US $ quote for that ticker.  
  • Malcolm Booth
    Malcolm Booth Member ✭✭
    edited October 2017

     don't have that option under Preferences --> Investment Transactions.
    I have List Display, Sort Choice, Show Hidden Transactions and Show Attach Button.

    My problem is that I have two accounts with the same security. The security is set to Euros. When I manually update my accounts, I have disabled all updates of my securities. I have additionally excluded this security from the update list. However, it updates it every time. The problem is it brings back the the USD value for the security, which severely skews the balance.

    I changed the security symbol from SAP to SAP-EU.
    This appears to have solved the problem, as the initial update today did not update the price.
    However, it does not address the underlying error, where a security price is updated when the security is excluded from One Step Update, securities in general are not included in OSU, the brokerage accounts are not included in OSU and the summary report after OSU shows that "9 quotes and headlines updated" has not been updated since September.
    I've closed this now. Thank you all.
This discussion has been closed.