Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

When printing investment transactions report, amounts do not print under $Amount column heading.

Unknown
Unknown Member
edited January 2019 in Reports (Windows)
When printing investment transactions report, amounts do not print under $Amount column heading even though the amounts show when viewing the report on screen. This happens with every investment account and is a new problem since last update.  Quicken Premier 2018.

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited October 2018
    Which report, exactly, are you trying to use?
    The Investment Transactions Report from the Reports Menu or the report that is generated by selecting File / Print {investment account name}?
    Neither of these reports has a "$Amount" column.

    Can
    you please capture one or more images of the parts of your Quicken window
    showing the issue, sensitive information blacked out as necessary to protect
    your privacy but annotated to describe the situation, and attach the image(s)
    here?

    The Windows Snipping Tool (available with Windows 7 and up) can be used to
    capture a partial screen image and save it to a file.  Microsoft Paint can be used to annotate the
    image.

    https://support.microsoft.com/en-us/help/13776/windows-use-snipping-tool-to-capture-screenshots

    To take a screenshot in Mac please see https://support.apple.com/en-us/HT201361

    Please create image files of type PNG, JPG or GIF only.

    To attach the image here, start composing your reply. At the bottom of the text
    entry window on the webpage you'll see a row of icons beginning with B I U
    S

    Click the camera icon (not the video camera icon). It will allow you to select
    and upload the captured image file from your computer. The captured image will
    be inserted at wherever the cursor is located in the text.
  • Unknown
    Unknown Member
    edited October 2018
    Thanks for the help. Unfortunately, I have not been able to figure out how to use the snipping tool to take a screen shot because I no longer have a PrntScrn button on my keyboard.  However, I have attached two JPG files, one showing how the report printed in 2017 (and for years before that) and the other showing how it prints now.  That 2018 report printed the same way as all previous reports through August.  It was only after I entered the September transaction that I started getting a printout with nothing showing under the $Amount column heading.  When I have the investment account open on screen the amounts are there, as well as the entries under all the other column headings.  I have always printed the report just by clicking the printer icon on the menu bar.  After discovering this problem I also tried printing from the Reports menu (Investment Transactions) and from Print (this security name) under the File menu.  I also tried printing in landscape mode and printing after adjusting column widths.  None of this helps.  I know there has been at least one Quicken update since I entered my investment transactions at the end of August, so that may have caused the problem.  Note that the report used to be titled Register at the top and the name of the fund appeared flush left.  Now the report is titled with the name of the fund and the name is repeated flush left as it was before.  If it is a Quicken problem, I think the only thing I can do is pick another investment report and try to customize it so that I get just the information on this report that I have been using for years.  I use a desktop computer and have no smart phone so I am not reachable 24/7.  But I will be checking here again late tomorrow afternoon.  Thanks again for your help.





  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    edited October 2018

    Thanks for the help. Unfortunately, I have not been able to figure out how to use the snipping tool to take a screen shot because I no longer have a PrntScrn button on my keyboard.  However, I have attached two JPG files, one showing how the report printed in 2017 (and for years before that) and the other showing how it prints now.  That 2018 report printed the same way as all previous reports through August.  It was only after I entered the September transaction that I started getting a printout with nothing showing under the $Amount column heading.  When I have the investment account open on screen the amounts are there, as well as the entries under all the other column headings.  I have always printed the report just by clicking the printer icon on the menu bar.  After discovering this problem I also tried printing from the Reports menu (Investment Transactions) and from Print (this security name) under the File menu.  I also tried printing in landscape mode and printing after adjusting column widths.  None of this helps.  I know there has been at least one Quicken update since I entered my investment transactions at the end of August, so that may have caused the problem.  Note that the report used to be titled Register at the top and the name of the fund appeared flush left.  Now the report is titled with the name of the fund and the name is repeated flush left as it was before.  If it is a Quicken problem, I think the only thing I can do is pick another investment report and try to customize it so that I get just the information on this report that I have been using for years.  I use a desktop computer and have no smart phone so I am not reachable 24/7.  But I will be checking here again late tomorrow afternoon.  Thanks again for your help.





    Please re-read UKR's comment ... because you don't need a PrtScrn key to use the Windows Snipping tool
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited October 2018
    Thanks for the images.
    When you press CTRL-P (or File / Print), the first thing you get is a small popup window.
    It appears that, by default, the account name is pre-entered in the "Printed Title" field of this popup. Blanking it out returns the default word "Register" as the report title.
    For some reason, the account name is also repeated in the 2nd line of the report header.

    I don't know if someone changed the program, thinking that it would be a good idea to default to the account name in the report title when the account name is also available in the report header ...

    Are you using the US or the Canadian version of Quicken 2018?

    Is your investment account set up as a Single Mutual Fund account? If so, that might explain the differences I'm seeing, "Amount" vs. "$ Amount" and "Cash Balance" vs. "Share Balance".

    In my report, Reinvest Dividend transactions do not show anything in the Amount column either.
    But it sure would be nice to see how much money was involved in this transaction.
    Again, looks to me like someone made a program change that wasn't fully thought through.
  • Unknown
    Unknown Member
    edited October 2018
    Thanks for the reply.  I am using the US version of Quicken Premier 2018.  I have three mutual funds (including the one in the images) and each is set up as a single mutual fund investment account.  I also have an IRA and I don't remember exactly how I set that one up back in 2004, but it is set up as an investment account that contains several mutual funds.  ALL of those accounts have been affected by whatever the new owners of Quicken have done so that nothing appears under the $Amount heading of the Investment Transactions Report.

    Since it appears you agree with me that Quicken created this problem, I guess I can only wait until they fix it.  Is there a way to get this thread to someone on Quicken staff who can start the ball rolling?

    The only previous time I posted in this forum was shortly after the new owners took over.  I discovered that I could no longer print just one page or a range of pages of my check register.  Every time I tried the program insisted on printing the complete register.  After posting in this forum I never received anything from Quicken, but ultimately the problem was solved in one of their later updates.  I hope the same thing will happen here.

    Let me know if you can think of any other report in Quicken that I could customize to get as close as possible to the investment transactions Report (Register) that I have been using for years.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited October 2018
    Have you looked at the Investment Transaction Report, available from the Reports Menu or the Reports & Graphs Center? That's the one which I always use.
  • Unknown
    Unknown Member
    edited October 2018
    I'm pretty sure I tried that one when I was trying a number of different things.  But I will look at it again tomorrow.  Thanks.  Good night.
  • Unknown
    Unknown Member
    edited October 2018
    I looked at the Investment Transactions Report again and then tried to customize it for only one mutual fund and with only the column headings that were in the Register report I used to get when I had the account open and clicked the Print icon.  Unfortunately, Share Balance is not an available column heading for that report.  That seems really strange since you would think investors would want to know their share balance after a transaction that adds to or reduces the balance.


    The good news is I figured out how to use the Snipping Tool included in Windows 10, so I opened each of my investment accounts in turn and used the tool to frame all of the transactions in the account from 01/01/2018 through the end of September and then printed that frame.  It is way more cumbersome and time-consuming than just opening the account register and clicking the Print icon, but it will have to do until the Quicken programmers correct the problem.


    Thanks for your help.
  • Unknown
    Unknown Member
    edited December 2018
    Update on this problem.  After taking the remainder of my RMD from my IRA this week, entering the transactions, and then printing the account register, I found that the AMOUNT of the transactions (sales) does print.  All other transactions for the year, consisting of Reinvested Dividends and Reinvested Capital Gains, still do not print.  I do not have any Purchases for the year so I cannot say whether those would print.  However, it looks like this may just be a problem with printing the amounts of reinvested income transactions.

    Please note that I started this conversation by referring to what I was printing as an Investment Transactions Report.  Actually, it is an investment account REGISTER.  There is a report in the Reports menu called Investment Transactions Report but that is not where I am encountering the printing problem.

    I had an online chat with someone in Quicken Support last Saturday (NOV 24) who was unable to help.  He said he would call me back Monday (NOV 26) but I heard nothing then or since.  Does anyone from Quicken monitor this community?
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited December 2018
    To answer your question, this is almost entirely a user to user forum, monitoring by Quicken employees is very spotty. For direct support, you should contact Quicken support.

    I see your issue - the dollar amount of reinvested dividends is no longer printed when you are viewing the transaction list (register) and you hit Ctrl-P or click the gear and choose Print Transactions.

    The Investment Transactions report is not a workaround because it does not include the share balance. 

    It would certainly be nice if printing the transaction list showed the same data that you see when you are viewing it.

    This applies to both single mutual fund and ordinary (multi-security) brokerage accounts.
    QWin Premier subscription
  • Unknown
    Unknown Member
    edited December 2018
    Thanks for adding your voice to this. That now makes three of us who can see this problem. As I said before, I contacted Quicken Support on NOV 24 and the agent was supposed to get back to me this past Monday, but I have heard nothing. Also, back in October I submitted the info using the "Report a problem" link under Help. No response.

    I hope you and others who can see this problem will also contact Quicken Support. If it is only me they are unlikely to care. If you look at the Better Business Bureau website for complaints against the new Quicken, Inc, you will see that most come from people who, like me, have used Quicken for over 20 years and are now having a problem doing something they have done for all those years.

    Maybe if enough people complain they will fix what must have been an error in one of their September updates. I cannot see any reason why they would deliberately eliminate printing the $Amount for reinvested income transactions.  As you say, what prints should match what you see in the register on screen.
  • Unknown
    Unknown Member
    edited December 2018
    I am also experiencing this same problem.  I will also reach out to Quicken Support hoping to add some leverage to getting this issue resolved.
  • Unknown
    Unknown Member
    edited December 2018
    Thanks for your help, Steve. Maybe if we are persistent someone at Quicken will finally fix this error. I have been away for the last half of December so apologize for not responding until now.
  • T Gondesen
    T Gondesen Member ✭✭
    edited January 2019
    My issue is comparable. I can start with any 'Itemized Categories' report, filter it down, and the individual payees and dates will not show. Only the amounts. So I can tell that I have Expenses-
    >Auto Rental of $XX.XX, but I cannot see the date or payee. This just started in the last few months. 

    I have tried changing the printing settings, report printing settings, font size & type, everything that I could find. 

    Quicken, please FIX THIS!

    Screenshot below:

  • T Gondesen
    T Gondesen Member ✭✭
    edited January 2019

    My issue is comparable. I can start with any 'Itemized Categories' report, filter it down, and the individual payees and dates will not show. Only the amounts. So I can tell that I have Expenses-
    >Auto Rental of $XX.XX, but I cannot see the date or payee. This just started in the last few months. 

    I have tried changing the printing settings, report printing settings, font size & type, everything that I could find. 

    Quicken, please FIX THIS!

    Screenshot below:

    Ok, found a workaround in another post. Open the report, click Customize, then click 'Reset Columns'. That fixed it for me in version 16.14 on Windows 10 64
  • Connie Brown
    Connie Brown Windows Beta Beta
    edited January 2019

    My issue is comparable. I can start with any 'Itemized Categories' report, filter it down, and the individual payees and dates will not show. Only the amounts. So I can tell that I have Expenses-
    >Auto Rental of $XX.XX, but I cannot see the date or payee. This just started in the last few months. 

    I have tried changing the printing settings, report printing settings, font size & type, everything that I could find. 

    Quicken, please FIX THIS!

    Screenshot below:

    Great. Glad to hear you resolved it. Thanks for letting us know your solution.
This discussion has been closed.