turn off show cents on reports as default

dw
dw Member ✭✭
edited October 2018 in Reports (Windows)
2018 windows version U.S. on win 7
how can i have the default be not to show cents in net-worth reports or anywhere?
everytime i run a report i have to remember to turn off the show cents.

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited October 2018
    I don't think, there's a global option available.
    Have you tried saving these reports after customization and then reusing those saved reports?

    May I ask if you are working in a foreign currency environment that does not use fractional currency units (like Yen)?
  • dw
    dw Member ✭✭
    edited October 2018
    Yes I have, but it still comes back when opening to 'cents (no rounding'.
    US dollars only being used with US investments

  • dw
    dw Member ✭✭
    no body has a problem with this having to be set everytime and is there no fix?
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Running QW Subscription R19.44, and I can't reproduce your issue.
    • I have a saved report that normally displays cents.
    • I ran it and cents appeared.
    • I customized it to show no cents.
    • I saved this version and exited Q.
    • I restarted Q and re-ran the report.
    • NO CENTS in the report.
    SO, you might have a corrupted report.  Have you tried deleting it,  recreating it and then following my steps above.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    edited June 2019
    I just repeated my experiment twice.
    1st time with a Saved "investments only" report.  Repeated every step. No change in outcome.
    2nd time with a "Net Worth" report that was already set to "no cents", and it came up with No Cents.
    Still can't reproduce your situation.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    In QWin 2019 US R19.44 I just tried un-checking the "Cents - no rounding" setting in the built-in Spending by Payee report and then saving the report. When I go to My Saved Reports and open the saved report, it remembers the setting.

    This seems like a relatively simple solution to your problem.
    QWin Premier subscription
This discussion has been closed.