Register Report Does Not Have Payee Column - Just Repeats the Account Name

Unknown
Unknown Member
edited December 2018 in Reports (Windows)
I've been using Quicken for over 20 years. Current version is Quicken Deluxe 2019. When in a single checking account I run a Register Report, it does not give a choice of including the Payee column! It includes the Account Name column so it just repeats the Account Name over and over for every transaction! That is both worthless and insane!

I sent an hour with online chat at Quicken today and they said I am right and they will report it.  They suggested some weird workarounds but none accomplish getting a basic Register Report.

I downloaded the account to Excel but when you do that it splits the transactions if you have split categories.  That is not helpful if you are trying to match transactions.

This needs to be fixed NOW!  Not 3 months from now but NOW!  This is one of the most basic functions for financial software.

Comments

  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    edited December 2018
    Please see this post about this issue:



    https://getsatisfaction.com/quickenco...
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited December 2018
    Howard,
    what is the patch (release) level of your version of Quicken? US or Canadian version?

    Please confirm: You are talking about the "Print Transactions" report for a single account register, created by clicking the Actions gear icon / Print transactions or File menu / Print {account name here} or pressing CTRL-P. Correct?

    ISTR this bug having been reported in an older release of Quicken and fixed since then. The problem does not occur in my US version of Q 2019 R 15.18

  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    edited December 2018
    From C. D. Bales:


    I have Q2019 and my "Register Report" definitely has a column that displays the Payee name. To be clear about which report we're talking about: the only Quicken report I know of that is called "Register Report" is accessed via the Account Actions icon in an account - from the Account Actions dropdown, hovering the cursor on "More reports" offers the ability to select "Register Report".



    As in all previous versions of Quicken (back to at least Q2012), both the report column and the Customize dialog, name that column "Description". In the Register Report, the column that displays the payee name is the "Description" column - there is no column named or titled "Payee".



    Note also that once the Register Report is displayed, you can alter which columns appear in the report, including selecting one or more different accounts, or removing the Account column entirely.



    [The same is true for the Banking > Transaction report (and I believe all the reports that can be created from the Reports menu and that have a column for payee). If you use File > Print [account name] (also produced using CTRL+p) while in a non-investment account, you will get a column labelled "Payee" in the report (and no Account column).]
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • Unknown
    Unknown Member
    edited December 2018

    Thanks
    for the responses.  Here is some more
    detail as requested:

    Year:  2019 
    Version:  R16.14   Build: 
    27.1.16.14

    I'm in
    the U.S. so I assume I have the U.S. version.

    I open a
    Banking account which is a checking account. 
    Then click the Actions gear on the right. Scroll down to More reports
    > Register Report.  The report appears
    and then I click the Customize report gear icon on the upper right of the
    report. In Display > Show columns there is no choice to select a Payee
    column.

    I'm
    jealous of those of you who have a Payee column option!

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited May 2020

    Thanks
    for the responses.  Here is some more
    detail as requested:

    Year:  2019 
    Version:  R16.14   Build: 
    27.1.16.14

    I'm in
    the U.S. so I assume I have the U.S. version.

    I open a
    Banking account which is a checking account. 
    Then click the Actions gear on the right. Scroll down to More reports
    > Register Report.  The report appears
    and then I click the Customize report gear icon on the upper right of the
    report. In Display > Show columns there is no choice to select a Payee
    column.

    I'm
    jealous of those of you who have a Payee column option!

    To restate what C. D. Bales said above,

    I think you will find that the data in the Description column of the report matches the Payee in the register.

    This report also works for investing accounts and "Description" matches what they call it in those accounts accounts for transactions like Buy, Sell, and Div when there is no Payee.
     
    QWin Premier subscription
  • Unknown
    Unknown Member
    edited May 2020

    Thanks
    for the responses.  Here is some more
    detail as requested:

    Year:  2019 
    Version:  R16.14   Build: 
    27.1.16.14

    I'm in
    the U.S. so I assume I have the U.S. version.

    I open a
    Banking account which is a checking account. 
    Then click the Actions gear on the right. Scroll down to More reports
    > Register Report.  The report appears
    and then I click the Customize report gear icon on the upper right of the
    report. In Display > Show columns there is no choice to select a Payee
    column.

    I'm
    jealous of those of you who have a Payee column option!

    Thank you!  I feel a bit foolish not noticing that EXCEPT for the fact that YOU had to tell me about when Quicken responded to me saying it was an error they needed to fix but never said anything about Payee is actually Description!  

    Foolish me for thinking they'd name the columns in the report the same as the columns in the register.  (I will now go bark at the moon(
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    edited May 2020

    Thanks
    for the responses.  Here is some more
    detail as requested:

    Year:  2019 
    Version:  R16.14   Build: 
    27.1.16.14

    I'm in
    the U.S. so I assume I have the U.S. version.

    I open a
    Banking account which is a checking account. 
    Then click the Actions gear on the right. Scroll down to More reports
    > Register Report.  The report appears
    and then I click the Customize report gear icon on the upper right of the
    report. In Display > Show columns there is no choice to select a Payee
    column.

    I'm
    jealous of those of you who have a Payee column option!

    Hello Howard,

    Thank you for taking the time to share the details of this issue with the Community and I apologize for the information provided by our Support Teams.  As confirmed by @C. D. Bales and @Jim Harman above, the Description column is the Payee column in some reports, such as the register report.

    I took the liberty of reviewing the transcript from the recent contact with Support and have forwarded it to our Management teams to follow-up with the Agent as appropriate.

    I also went ahead and marked this post as "solved" but if there is anything further the Community or myself may assist with, please let us know.

    Thank you,

    Sarah
This discussion has been closed.