Brokerage account not listed as new account option

Unknown Member
edited December 2018 in Investing (Windows)
Hello Folks, I must be doing something dumb, using Quicken R16.14 on a PC, when I click the + sign to add a new account, it does not list brokerage, only checking, savings, cash or credit. What am I doing wrong? Thanks for the advice!


  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited December 2018
    Are you using the Starter Edition? That does not support investing accounts.
    QWin Premier subscription
  • Unknown
    Unknown Member
    edited December 2018
    Thanks Jim, well, that's it. I just purchased Deluxe, will my program update automatically?
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    edited December 2018
    Hey Ken,

    I can help you with that!

    You will need to go to Edit > Preferences > Quicken ID, Mobile & Alerts.

    Look for 'Sign in as a Different User' you will then sign out and sign back in and this will change the tier of the program to Deluxe.

    Hope this helps!

    -Quicken Tyka
  • Unknown
    Unknown Member
    edited December 2018
    Thank you Tyka, worked perfectly. 
This discussion has been closed.