Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

The Investing-Allocations tab doesn't match the Reports-Investing-Investment Asset Allocation report

theepoet
theepoet Member ✭✭
edited December 2018 in Investing (Windows)
I'm using Quicken Deluxe 2019 R16.14 on Windows 8

I want to look at my investment allocations through the Investing-Allocations tab.  Unfortunately, that tab only shows about one-third of my investments (i.e., the total value is way off).  On the other hand, the Reports-Investing-Investment Asset Allocation report shows everything.

Note:  I have the Investing-Allocations tab options set to All Accounts and All Securities.  The difference is definitely not cash. 

What is causing the difference?  How do I fix it?


Comments

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    edited December 2018
    Look at Account Intent.  I think they all have to be "Investment" to show up in that report.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited December 2018
    Also on the allocations tab you sometimes have to re-select the accounts and securities a couple of times to get it to select properly
    QWin Premier subscription
This discussion has been closed.