Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Option share balance is zero, but they are still listed under Investment tab

Levoy H
Levoy H SuperUser, Windows Beta, Mac Beta ✭✭✭✭✭
When I look at the list of securities for today in my trading account I see several old options that shouldn't be there - they show a zero share balance.  These have several things in common:
- they were all short sales (calls and puts)
- they were all either zero'd out due to expiration or assignnment
- any that I covered before expiration do not appear

In all cases there is an initial "-" entry (eg, -100) and then a "+" entry (eg, 100) to close out the option.  Share balance shows at zero.  Only the transactions processed by the broker are showing up this way.

Best Answers

Answers

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    On the right side of the Portfolio screen, on the line that starts "Currency ..", there's a Gear icon with the word Options next to that.  Click on it and see if "Show closed lots" is checked.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Levoy H
    Levoy H SuperUser, Windows Beta, Mac Beta ✭✭✭✭✭
    "Show closed lots" is not checked.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    OK, now go to your LAST sale of each of those securities ...  and make sure that it's set to "Sell all Shares" rather than a specific number of shares.  It's possible that you have some very small fractional shares that are causing this.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Levoy H
    Levoy H SuperUser, Windows Beta, Mac Beta ✭✭✭✭✭
    These transactions were initiated and executed by the broker as a result of the option expiring.  Most of them expired OTM so the broker sent an "Add shares" for the number of shares needed to zero out the number on the short side.  I know what you're talking about with the fractional, but I don't think it's possible to have them for options.  

    BTW - the shorts that I closed (by buying them back before expiration) are not having this problem.  It's just the ones that expired and closed by the broker (TD Ameritrade).
  • Levoy H
    Levoy H SuperUser, Windows Beta, Mac Beta ✭✭✭✭✭
    Changing the "Action" from Add to Cvr Shrt makes the entry go away.  That's the only change I made to the entry.  So here's the question - why can't Quicken do the math correctly?  Regardless of the label, -100+100= 0.  
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    You might want to look at the OFX log to see if something being downloaded to Quicken is the source of the problem.  Generally computers do math very well.
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Levoy H said:
    Changing the "Action" from Add to Cvr Shrt makes the entry go away.  That's the only change I made to the entry.  So here's the question - why can't Quicken do the math correctly?  Regardless of the label, -100+100= 0.  
    Yes, -100 + 100 = 0, but that does not mean you have no holdings.  It is possible to have both a short position and a long position in a stock at the same time.  Unfortunately, Quicken is not real adept at summarizing that situation as the program simply presents you with net total.  

    Your problem more fundamentally was accepting (or the broker providing) the Add Shares transaction rather than the CvrShort transaction.  
  • Levoy H
    Levoy H SuperUser, Windows Beta, Mac Beta ✭✭✭✭✭
    q_lurker said:
    Yes, -100 + 100 = 0, but that does not mean you have no holdings.  
    Sorry, that doesn't add up.   ;)  

    Your problem more fundamentally was accepting (or the broker providing) the Add Shares transaction rather than the CvrShort transaction.  
    So here's some info I didn't include in my post.  I spent about an hour on the phone with Quicken support, including a supervisor.  That was a rather annoying experience because the first rep couldn't answer the question, but my request for Level 2 was denied.  The supervisor finally came on and said I shouldn't do what you suggest.  His "answer" was for me to go into my Securities list and hide those securities.  He didn't like it when I told him that wasn't an answer, it was just covering up the problem.  I remember now why it's been so long (years) since I've called Quicken support.  
  • Levoy H
    Levoy H SuperUser, Windows Beta, Mac Beta ✭✭✭✭✭
    NotACPA said:
    OK, so take a backup, then change to using CvrShort ... and if you don't like the results, you've got the backup that you can restore.
    In short, the "supervisor" was plain wrong.
    Good advice, which I've already done.  I'll set that file aside for awhile "just in case."  Thanks for the dialogue! 
  • Gary1277
    Gary1277 Member ✭✭
    Thank you, this worked for me too.  Just changed the Add to "Cover Short Sale". I'm using Fidelity.
This discussion has been closed.