Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Cash not appearing in Investment Allocation Graph

KnnNike
KnnNike Member ✭✭✭
edited March 2019 in Investing (Windows)
I have several investment accounts with cash balances. However, Quicken's investment allocation pie chart refuses to "see" this cash, even when "All accounts" are selected in the dropdown. I even went and manually checked the box for each account to be included in the pie chart, just to be sure. No dice.

The only time Cash shows up as an allocation class is if I tell Quicken to display retirement accounts only in the pie chart. If I choose "All accounts" or "Investment accounts" from the dropdown, the cash category doesn't appear...even though I have both taxable and retirement investment accounts with cash balances.

This seems to be a new behavior, as of the last update or two. Is this a bug?

Best Answer

Answers

  • Dan Glynhampton
    Dan Glynhampton SuperUser ✭✭✭✭✭
    Check the customisation of the graph and see if you have "No Security (includes Cash)" selected:



    US Quicken Deluxe for Windows Subscription R28.16 on Windows 10 Pro v2004
  • KnnNike
    KnnNike Member ✭✭✭
    edited March 2019
    Yup, I definitely have this selected. To be clear, I have been using this graph for almost years (across different iterations of Quicken), and I have not changed any settings recently.

    Also, like I said, the cash category shows up when "Retirement Accounts" is selected from the main dropdown, or when individual taxable investment accounts are selected. But if I choose "All Accounts" or "Investment Accounts", cash doesn't show up.

    I should also mention that I've done a super validate on my Quicken file. This seems more and more like it's a bug
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    I am away from Quicken at the moment, but I recall seeing differences in the AA graph between selecting "All accounts" and selecting Custom and then selecting them all. You might want to try that. 
    QWin Premier subscription
  • KnnNike
    KnnNike Member ✭✭✭
    @Jim_Harman haha, that was actually what I tried second...I probably could've worded that better in my original post:

    "I even went and manually checked the box for each account to be included in the pie chart, just to be sure."

  • KnnNike
    KnnNike Member ✭✭✭
    @Sherlock sun-uva...that was it. Thanks for the WAG :smile: 

This discussion has been closed.