Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Unable to enter single transaction BoughtX in 403(B)

I need to manually add several share purchases in my 403(B) accounts.  I want each one to be a single BoughtX transaction in Quicken.

When I manually enter transactions in my obsolete Vanguard 403(B) account, this indeed is what happens: I get a single BoughtX.

But when I manually enter transactions in my 2 current TIAA 403(B) accounts, Quicken enters a Xin transaction followed by a Bought transaction.

Why does this happen with my TIAA accounts, and how can I correct this so that these transactions are a single BoughtX?

DETAILS:

I am using the latest fully updated Windows version of Quicken Home, Business & Rental Property (Year: 2019, Version: R18.15, Build: 27.1.18.15).

I have 3 403(B) retirement savings accounts: 1 with Vanguard that is now obsolete, 2 with TIAA that are still current.  I think that all 3 accounts were set up the same in Quicken.  They certainly all look the same when I click on each one and look at Account Details.

With that Vanguard 403(B), when Vanguard was the administrator, transactions used to automatically download as single BoughtX transactions, just like I want.  Once Vanguard ceased being the administrator of this account, downloads no longer worked, so a day ago I had to manually enter the last few ones using data from statements.  These manual entries likewise appeared in Quicken as single BoughtX transactions, just like I want.

My problem is with my 2 current TIAA 403(B) accounts.

I was finally able to get transactions to automatically download from TIAA.  These downloaded transactions once again appeared in Quicken as single BoughtX transactions, just like I want.

Unfortunately, TIAA only lets me download transactions since 2017, whereas the accounts were established in 2016.  From TIAA statements, I have assembled all of my missing 2016 data and would like to now manually enter them.  (Oh how I wish that Quicken supported data importing from, say, a CSV file...)

To my surprise, I find that whenever I enter a "Buy - Shares Bought" (Alt+G) transaction in either of these TIAA 403(B) accounts, Quicken enters a Xin transaction followed by a Bought transaction.  So, 2 transactions appear in my register.

I take care to enter the transaction exactly like the ones that I manually entered in the Vanguard 403(B) account which did not have this problem.

For example, in the "Buy - Shares Bought" dialog where it asks for "Use cash for this transaction", I do not accept the default ("From this account's cash balance") but instead select the other "From" choice and then choose my account from the drop down list.  This choice is also what the downloaded TIAA transactions made.

So, what is causing this problem with manually entered transactions in my TIAA accounts?

FURTHER NOTES:

Bizarrely, the Xin and Bought transactions are linked: if I manually delete, say, the Bought transaction then the Xin one also disappears...

I have of course done a file validation to see if any errors were found and fixed.  That step found, I recall, a single minor error that was fixed.

I have searched these forums, but do not see anyone else reporting my exact issue.

Best Answer

Answers

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Any Q transaction with an X at the end of the action type is a Transfer. 
    You'd be better off if you simply transferred the cash into the account (probably via a Paycheck deduction) and then executed a simple  BUY.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Brent
    Brent Member ✭✭
    NotACPA: thanks for the feedback.

    I actually like the compact single BoughtX transaction that combines a Xin with a Bought.

    I am thrilled that the downloaded transactions are all BoughtX ones, and also that in my Vanguard 403(B) the manually entered ones are also BoughtX.

    But what I cannot figure out is why the TIAA manually entered ones do not appear that way!

    As near as I can tell, I set them up exactly the same in Quicken as Vanguard, and enter the transactions the same, but they come out different!
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    In QWin 2019, you can delete all the placeholders in an account by clicking on Placeholder Entries at the bottom right of the account's transaction list. This will open a list of the placeholders in the account. At the bottom right of this list there is a Delete All button. Back up you data file first, in case the result is not to your liking.
    QWin Premier subscription
  • Brent
    Brent Member ✭✭
    mshiggins: you nailed it!

    Yes, both of the TIAA 403(B) accounts had a single placeholder transaction because of the failure by TIAA to support downloads of old enough transactions.

    Your trick of manually entering the transactions using the current date (or any date after the placeholder) and then going back and editing that date to be the actual value worked perfectly.

    I still think that Quicken is crazy for behaving inconsistently like this, but am thrilled to at least have this work around.
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    From C. D. Bales:

    "I still think that Quicken is crazy for behaving inconsistently like this ...".


    Actually, Quicken is more consistent, in this respect, than you have given it credit. But that may be a subject for another discussion.


    " ... I ... am thrilled to at least have this work around."


    Please note: When your actual transactions in Quicken fully account for the correct share balance for a security in a given Quicken account, you should be able to delete the Placeholder(s) for that security ... and not have to employ this workaround again.


    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • Brent
    Brent Member ✭✭
    mshiggins: I would love to hear your thoughts about how Quicken is more consistent than I think.

    I kept each Placeholder while entering the share transactions manually, because I knew that my PDF statements truncated the numbers too much, so there was rounding error.  Consequently, when I finished all the manual entries, there was a small amount (< 0.05 shares) left in each Placeholder.  I then put in a Shares Added transaction with that small amount to account for it, and then deleted the now 0 shares Placeholder.
This discussion has been closed.