Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Spending reports double counting

If I include cc payments in the spending reports, it double counts a lot of items of course.  How do I keep the category but exclude it from the spending report by categories graph.

Best Answer

Answers

  • splasher
    splasher SuperUser ✭✭✭✭
    How is it double counting?
    I categorize my CC purchases and the Checking->CC payment is a transfer which does not categorize it as anything.
    Please explain how your situation causes a double accounting.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    When you make a payment for a credit card, you want to show the payment from the checking account to the credit card account, not a category.
    So as an example $100 from [Chase checking] to [Citibank Visa], would show a reduction in the Visa balance, but not an expense. The [ ] are accounts.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 20H2
  • steven rudnick
    steven rudnick Member ✭✭
    Actually, Quicken assigned the payment from checking to cc payment - not me.  It does it with all four of my credit card accounts.  Double counting because it shows as a payment which duplicates the charges in the cc accounts.
  • steven rudnick
    steven rudnick Member ✭✭
    And I do not want to show it as a reduction in the cc account because this shows automatically in the update and it would double count that.
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    Actually, Quicken assigned the payment from checking to cc payment - not me. 
    That is incorrect. Quicken suggests a category based on a number of factors, all within your control. Memorized Payees controls how categories get assigned.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 20H2
  • steven rudnick
    steven rudnick Member ✭✭
    You may think that but I did not actively assign the category.  That is also not an answer to the problem.

  • steven rudnick
    steven rudnick Member ✭✭

    If you do this, the one-step update will deduct the payment twice, I think.


  • splasher
    splasher SuperUser ✭✭✭✭

    If you do this, the one-step update will deduct the payment twice, I think.


    If you are not entering any of the transactions manually and relying completely on the downloads, you just have to make sure that when you accept the second account that you match the transaction to the system generated one caused by the first download.
    It works for me month after month with no duplicates created and definitely no doubling of my expenditures.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    The options in Edit > Preferences > Transfer detection will probably affect this. I have "Scan downloaded transactions for possible transfers" checked and "Automatically create transfers when detected" selected and it works flawlessly for me.
    QWin Premier subscription
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭

    If you do this, the one-step update will deduct the payment twice, I think.


    It is really a question of timing.  I enter the cc payment in my checking account register when I make that payment electronically.  The transaction goes in as a transfer to the cc account in Quicken, which then by design enters a parallel transaction in the cc account register.  When I later download (via OSU) the cc transactions after the cc has recorded the payment, that payment comes into Quicken and the program recognizes the payment reported as received at the cc as the payment previously entered.  In may case these are always "Matches" but it is possible that it may show as a "Near Match". 

    By getting the Match right, there is no duplication.  The second option (which I don't think I have ever needed to do) is to simply delete the duplicate non-transfer entry.
This discussion has been closed.