One of my investment accounts will not display in the portfolio summary. Why?

Pastor Ken Humphreys
Pastor Ken Humphreys Member ✭✭
edited May 2019 in Investing (Windows)
The transactions appear by clicking on the name in the accounts list but the balance shows as zero which is incorrect.

Best Answer


  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    If you haven't already, I suggest you open the Portfolio view, select Customize and verify that the account and the securities held at the account are checked in the Accounts and Securities tabs.
  • I found the problem. For some inexpicable reason Quuicken added an entry which deleted a portion of my files. I can't delete what Quicken did so I am deleting the entire account and reentering the dats.
  • Is there a way to prevent Quicken from making placeholders? I had to totally delete the account transaction by transaction and reenter the transactions with a new account name.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited May 2019
    To prevent Placeholders

    -- Do not use the manual Update share balance action
    -- In Edit > Preferences > Downloaded transactions, un-check "Automatically add to investment transaction lists" (this may not be required but is a good practice anyway)
    -- After accepting downloaded transactions and clicking Done, if a dialog appears that says there is a share count mismatch, dismiss the dialog and resolve the discrepancy manually rather than allowing Quicken to create Placeholders.

    If you want to prevent the mismatch dialog from appearing, go to Edit > Preferences > downloaded transactions, and next to Compare account portfolio after download, click on Edit settings and de-select the account. Be aware however that with the comparison disabled, Quicken will not complain about roundoff errors or missing transactions in the account.

    To delete all placeholders in an account, back up your data file first then click on Placeholder entries at the bottom right of the account's transaction list and click on Delete all at the bottom right.
    QWin Premier subscription
  • I never download from my brokers so why I got the placeholder which screwed up my records is beyond me. I have unchecked everything in downloaded transactions to avoid a recurrence. This problem cost me many hours of effort to correct. Why it happened when I never download is beyond me.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    You could probably have saved some time by restoring a backup of your Quicken data file taken before the problem first showed itself.

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Have you used Update Share Balance (AKA Adjust Share Balance) to get the balances in your account to match to a statement? Each time you do that it will create a Placeholder. 

    Placeholders are hidden by default so things can get very confusing. To make the Placeholders visible, go to Edit > Preferences > Investment transactions and make sure Show hidden transactions is checked.
    QWin Premier subscription
  • My records are totally independent of downloading any data. In any event I have fixed the problem by deleting the offending account and reentering the data under another name. I also disabled placeholders.
This discussion has been closed.