Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

account shows negative securities value

I transferred my funds out of my company 401k (Schwab) at retirement, into a Schwab IRA - looking to close the account in quicken - but it shows a negative securities balance?? There is some cash- but no stocks in the aaccount. How do i find the issue?

Len .

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Your account won't balance until you resolve all of the 61 Placeholder transactions lurking in your account register. See the Placeholder Entries tab.
  • leonard kearney
    leonard kearney Member ✭✭
    hmm, thought I had them all at a zero balance and could just leave them. will delete, thanks...
  • leonard kearney
    leonard kearney Member ✭✭
    I resolved all the placeholders - Holdings shows zero holdings (empty) - but I still show a negative security balance. (see pics) any other thoughts?
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited August 2019
    If you haven't already, I suggest you set the Keyboard mappings preference to use Quicken standard, open the account, and press Ctrl + Z

    Always save a backup (press Ctrl + B) before making any significant changes to your data file.


  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    A transfer of securities in Quicken using the "Shares Transferred Between Accounts" action results in a series of "Remove" actions in the old Account and a series of "Add" actions in the new Account.  It is possible to drive a security below 0 if more shares are removed than shares available, though that should show up in the "Holdings" view.  Maybe do some research outside of Quicken, e.g., an Excel worksheet, to see if some particular security got into that situation?

    Having those placeholder entries in the Account at the time of the transfer might be an element of the issue.  Assuming the transfer occurred in the last few days, you might try finding a backup of your file just before you made that transfer entry in Quicken, (rename the backup so you don't get confused between your active file and real file), resolve the placeholders, and try the transfer again?
  • jr7107
    jr7107 SuperUser ✭✭✭✭
    Alternatively, if it was a full account transfer of positions within the same institution, you could also try just changing the online account details and continue with the existing Quicken account. Clean up any details in that account instead of the effort of migrating to effectively the same tax deferred account type. 
    Quicken user since 1994.
    Quicken Forum/Community Contributor since 2005.
  • JR- interesting suggestion, but I am consolidating my company 401k into my IRA accounts so kinda stuck. Plus I already moved everything- just trying to cross Ts and dot Is. I have no placeholders, but I do have one transaction from last year in the online center. The account says no down loaded transactions - and there is a matching transaction in the history. I tried the match to list button but it only takes me to bottom of the account. ANy suggestions on forcing a match? or deleting the online center account?
    Len
  • leonard kearney
    leonard kearney Member ✭✭
    edited August 2019
    > @Sherlock said:
    > If you haven't already, I suggest you set the Keyboard mappings preference to use Quicken standard, open the account, and press Ctrl + Z. 

    I checked and is set up that way. I do have animation checked- nit sure what that does.
  • > @Tom Young said:
    > A transfer of securities in Quicken using the "Shares Transferred Between Accounts" action results in a series of "Remove" actions in the old Account and a series of "Add" actions in the new Account. 

    thanks for the suggestions Tom. Schwab handles the transfer by selling everything and moving cash. I think that may have been a requirement of the company 401k.

    len
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    > @Sherlock said:
    > If you haven't already, I suggest you set the Keyboard mappings preference to use Quicken standard, open the account, and press Ctrl + Z. 

    I checked and is set up that way. I do have animation checked- nit sure what that does.
    After setting the Keyboard mappings to use the Quicken standard, open the account and press Ctrl + Z.
This discussion has been closed.